<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Scott Co. town plans for annual Fourth of July celebration, moves forward with caution | wbir.com</title>
    <script>!function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.6.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.2"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.2" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WBIR.png?ver=2.4.6.2" />
    <link rel="canonical" href="https://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5" />
    <link rel="alternate" href="https://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5" />
                <link rel="amphtml" href="https://www.wbir.com/amp/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5" />
        <meta itemprop="datePublished" content="6/18/2020 2:50:55 AM" />
        <meta itemprop="dateModified" content="6/18/2020 2:50:55 AM" />
        <meta itemprop="url" content="https://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5" />
        <meta itemprop="magnet:custom" name="category" content="life" />
        <meta property="og:url" content="https://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
        <meta property="og:title" content="Scott Co. town plans for annual Fourth of July celebration, moves forward with caution">
        <meta property="og:description" content="&quot;We decided now more than ever we needed to celebrate our Independence Day,&quot; said Huntsville mayor Dennis Jeffers.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wbir.com/assets/WBIR/images/56953549/56953549_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6/18/2020 2:50:55 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Scott Co. town plans for annual Fourth of July celebration, moves forward with caution">
        <meta name="twitter:image:src" content="https://media.wbir.com/assets/WBIR/images/56953549/56953549_360x203.png">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="wbir">
        <meta name="twitter:description" content="&quot;We decided now more than ever we needed to celebrate our Independence Day,&quot; said Huntsville mayor Dennis Jeffers.">
        <meta name="twitter:domain" content="www.wbir.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wbir.com" />
            <meta name="description" content="&quot;We decided now more than ever we needed to celebrate our Independence Day,&quot; said Huntsville mayor Dennis Jeffers." />
            <meta property="fb:app_id" content="110845768975038" />
            <meta property="og:site_name" content="wbir.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6/18/2020 2:50:55 AM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(!function(t,e,n,a,i,s,o){function c(n,a){e[t]._Q.push([n,a])}e[t]||(e[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(s=n.createElement(a)).async=!0,s.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=n.getElementsByTagName(a)[0]).parentNode.insertBefore(s,o))}("apstag",window,document,"script"),window.apstag.init({pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout}));
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-269765432409742.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tn-knoxville-WBIR-B3328_DesktopTablet" data-section="life" data-subsection="family" data-topic="None" data-subtopic="" data-content-type="article" data-category="life" data-market="Knoxville, TN" data-subcategory="family" data-keywords="WBIR, Knoxville, news, local news, breaking news, traffic, weather, sports, events, tennessee titans, vols, unversity of tennessee" data-document-title="Knoxville Breaking News, Weather, Traffic, Sports | WBIR.com" data-ga-property-id="UA-71164202-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5" data-canonical-url="https://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5" data-asset-id="c81751f8-24a8-41c5-83aa-07efd0bcc5b5" data-article-keywords="family,community,local,life,home" data-content-title="Scott Co. town plans for annual Fourth of July celebration, moves forward with caution" data-content-categories="family,community,local,life,home" data-content-score="42" data-tracking-tags="" data-t1-publisher="Thomas Barclay" data-call-letters="WBIR" data-article-byline="Amelia Young (WBIR)" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Scott Co. town plans for annual Fourth of July celebration, moves forward with caution" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="51" data-primarydomain="wbir.com" data-call-letters="WBIR" data-twitter-id="wbir" data-fban="110845768975038" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5" data-gptid="tn-knoxville-WBIR-B3328_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wbir-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="446" data-tealium-id-dealboss="539" data-tealium-id-googleanalytics="562" data-tealium-id-simplifi="546" data-tealium-id-taboola="544" data-tealium-id-truanthem="442" data-tealium-id-visto="445" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_universal/life/family"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="110845768975038"
        data-twitter-id="wbir">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wbir.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Investigations</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Coronavirus</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Shows</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/when-is-enough-enough-after-years-of-pain-one-womans-story-of-choosing-death-by-assisted-suicide/51-a2efebd2-9964-4d0a-bd57-e7632a43e817" aria-label="Read &#x27;When is enough, enough?&#x27; | After years of pain, one woman&#x27;s story of choosing death by assisted suicide">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wbir.com/assets/WBIR/images/64473fc7-286a-493d-9ea3-cc43cdeb3cb7/64473fc7-286a-493d-9ea3-cc43cdeb3cb7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/64473fc7-286a-493d-9ea3-cc43cdeb3cb7/64473fc7-286a-493d-9ea3-cc43cdeb3cb7_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/64473fc7-286a-493d-9ea3-cc43cdeb3cb7/64473fc7-286a-493d-9ea3-cc43cdeb3cb7_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/64473fc7-286a-493d-9ea3-cc43cdeb3cb7/64473fc7-286a-493d-9ea3-cc43cdeb3cb7_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/64473fc7-286a-493d-9ea3-cc43cdeb3cb7/64473fc7-286a-493d-9ea3-cc43cdeb3cb7_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/64473fc7-286a-493d-9ea3-cc43cdeb3cb7/64473fc7-286a-493d-9ea3-cc43cdeb3cb7_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/64473fc7-286a-493d-9ea3-cc43cdeb3cb7/64473fc7-286a-493d-9ea3-cc43cdeb3cb7_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/64473fc7-286a-493d-9ea3-cc43cdeb3cb7/64473fc7-286a-493d-9ea3-cc43cdeb3cb7_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/64473fc7-286a-493d-9ea3-cc43cdeb3cb7/64473fc7-286a-493d-9ea3-cc43cdeb3cb7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/when-is-enough-enough-after-years-of-pain-one-womans-story-of-choosing-death-by-assisted-suicide/51-a2efebd2-9964-4d0a-bd57-e7632a43e817">&#x27;When is enough, enough?&#x27; | After years of pain, one woman&#x27;s story of choosing death by assisted suicide</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/hamblen-jefferson-cocke-greene/community-remembers-pregnant-mother-son-killed-in-jefferson-city-crash-one-year-ago/51-7f22f748-8f44-4f90-950b-777a2e194de0" aria-label="Read Community remembers pregnant mother, son killed in Jefferson City crash one year ago">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wbir.com/assets/WBIR/images/e469fc93-6009-48d2-bf8b-77ed2d06ac1b/e469fc93-6009-48d2-bf8b-77ed2d06ac1b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/e469fc93-6009-48d2-bf8b-77ed2d06ac1b/e469fc93-6009-48d2-bf8b-77ed2d06ac1b_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/e469fc93-6009-48d2-bf8b-77ed2d06ac1b/e469fc93-6009-48d2-bf8b-77ed2d06ac1b_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/e469fc93-6009-48d2-bf8b-77ed2d06ac1b/e469fc93-6009-48d2-bf8b-77ed2d06ac1b_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/e469fc93-6009-48d2-bf8b-77ed2d06ac1b/e469fc93-6009-48d2-bf8b-77ed2d06ac1b_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/e469fc93-6009-48d2-bf8b-77ed2d06ac1b/e469fc93-6009-48d2-bf8b-77ed2d06ac1b_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/e469fc93-6009-48d2-bf8b-77ed2d06ac1b/e469fc93-6009-48d2-bf8b-77ed2d06ac1b_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/e469fc93-6009-48d2-bf8b-77ed2d06ac1b/e469fc93-6009-48d2-bf8b-77ed2d06ac1b_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/e469fc93-6009-48d2-bf8b-77ed2d06ac1b/e469fc93-6009-48d2-bf8b-77ed2d06ac1b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/hamblen-jefferson-cocke-greene/community-remembers-pregnant-mother-son-killed-in-jefferson-city-crash-one-year-ago/51-7f22f748-8f44-4f90-950b-777a2e194de0">Community remembers pregnant mother, son killed in Jefferson City crash one year ago</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Closings/Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/gibboncam" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Gibbon Cam</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/textalerts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Text Alerts</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/wbir-daily-weather-forecast/51-522100a2-f2ec-4024-9547-f8336621bbcd" aria-label="Read A chance for scattered showers Thursday and a little warmer">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wbir.com/assets/WBIR/images/b171937f-f58f-4c9b-8791-463038811d67/b171937f-f58f-4c9b-8791-463038811d67_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/b171937f-f58f-4c9b-8791-463038811d67/b171937f-f58f-4c9b-8791-463038811d67_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/b171937f-f58f-4c9b-8791-463038811d67/b171937f-f58f-4c9b-8791-463038811d67_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/b171937f-f58f-4c9b-8791-463038811d67/b171937f-f58f-4c9b-8791-463038811d67_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/b171937f-f58f-4c9b-8791-463038811d67/b171937f-f58f-4c9b-8791-463038811d67_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/b171937f-f58f-4c9b-8791-463038811d67/b171937f-f58f-4c9b-8791-463038811d67_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/b171937f-f58f-4c9b-8791-463038811d67/b171937f-f58f-4c9b-8791-463038811d67_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/b171937f-f58f-4c9b-8791-463038811d67/b171937f-f58f-4c9b-8791-463038811d67_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/b171937f-f58f-4c9b-8791-463038811d67/b171937f-f58f-4c9b-8791-463038811d67_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/wbir-daily-weather-forecast/51-522100a2-f2ec-4024-9547-f8336621bbcd">A chance for scattered showers Thursday and a little warmer</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/cool-night-ahead-warmer-and-more-humid-for-thursday/51-572d4948-a46c-4e5f-8d69-412674afbefb" aria-label="Read Another cool night ahead, spotty afternoon showers for Thursday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wbir.com/assets/WBIR/images/2a00e214-7b83-4f3c-a83a-9e4c1ee1f6e1/2a00e214-7b83-4f3c-a83a-9e4c1ee1f6e1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/2a00e214-7b83-4f3c-a83a-9e4c1ee1f6e1/2a00e214-7b83-4f3c-a83a-9e4c1ee1f6e1_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/2a00e214-7b83-4f3c-a83a-9e4c1ee1f6e1/2a00e214-7b83-4f3c-a83a-9e4c1ee1f6e1_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/2a00e214-7b83-4f3c-a83a-9e4c1ee1f6e1/2a00e214-7b83-4f3c-a83a-9e4c1ee1f6e1_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/2a00e214-7b83-4f3c-a83a-9e4c1ee1f6e1/2a00e214-7b83-4f3c-a83a-9e4c1ee1f6e1_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/2a00e214-7b83-4f3c-a83a-9e4c1ee1f6e1/2a00e214-7b83-4f3c-a83a-9e4c1ee1f6e1_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/2a00e214-7b83-4f3c-a83a-9e4c1ee1f6e1/2a00e214-7b83-4f3c-a83a-9e4c1ee1f6e1_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/2a00e214-7b83-4f3c-a83a-9e4c1ee1f6e1/2a00e214-7b83-4f3c-a83a-9e4c1ee1f6e1_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/2a00e214-7b83-4f3c-a83a-9e4c1ee1f6e1/2a00e214-7b83-4f3c-a83a-9e4c1ee1f6e1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/cool-night-ahead-warmer-and-more-humid-for-thursday/51-572d4948-a46c-4e5f-8d69-412674afbefb">Another cool night ahead, spotty afternoon showers for Thursday</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/vols" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Vols</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/big-orange-locker" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Big Orange Locker</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">High School Sports</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/cladinbigorange" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Clad in Big Orange</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/knoxvillemarathon" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Knoxville Marathon</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Olympics</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/di-council-approves-model-for-football-summer-activities-and-preseason-practice/51-dc61741d-01c2-47e0-aea4-12d45c2c3c77" aria-label="Read DI Council approves football summer activities and preseason practice model">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wbir.com/assets/WBIR/images/316509359/316509359_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/316509359/316509359_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/316509359/316509359_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/316509359/316509359_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/316509359/316509359_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/316509359/316509359_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/316509359/316509359_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/316509359/316509359_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/316509359/316509359_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/di-council-approves-model-for-football-summer-activities-and-preseason-practice/51-dc61741d-01c2-47e0-aea4-12d45c2c3c77">DI Council approves football summer activities and preseason practice model</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/christian-coleman-world-champion-athlete-vfl-suspended-over-missed-drug-tests/51-859145d9-66ae-4660-b4eb-3bab958eb2db" aria-label="Read Christian Coleman, world champion athlete &amp; VFL, faces suspension over missed drug tests">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wbir.com/assets/WBIR/images/439a0cda-93c0-45ac-925f-fc6358bcb391/439a0cda-93c0-45ac-925f-fc6358bcb391_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/439a0cda-93c0-45ac-925f-fc6358bcb391/439a0cda-93c0-45ac-925f-fc6358bcb391_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/439a0cda-93c0-45ac-925f-fc6358bcb391/439a0cda-93c0-45ac-925f-fc6358bcb391_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/439a0cda-93c0-45ac-925f-fc6358bcb391/439a0cda-93c0-45ac-925f-fc6358bcb391_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/439a0cda-93c0-45ac-925f-fc6358bcb391/439a0cda-93c0-45ac-925f-fc6358bcb391_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/439a0cda-93c0-45ac-925f-fc6358bcb391/439a0cda-93c0-45ac-925f-fc6358bcb391_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/439a0cda-93c0-45ac-925f-fc6358bcb391/439a0cda-93c0-45ac-925f-fc6358bcb391_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/439a0cda-93c0-45ac-925f-fc6358bcb391/439a0cda-93c0-45ac-925f-fc6358bcb391_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/439a0cda-93c0-45ac-925f-fc6358bcb391/439a0cda-93c0-45ac-925f-fc6358bcb391_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/christian-coleman-world-champion-athlete-vfl-suspended-over-missed-drug-tests/51-859145d9-66ae-4660-b4eb-3bab958eb2db">Christian Coleman, world champion athlete &amp; VFL, faces suspension over missed drug tests</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WBIR" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/internships" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Internships</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/vote" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Vote</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://wbir.shgstores.com/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Store</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                                                                <span class="header__subnav-label">Newsletter</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/live_stream/10news-at-11pm/51-6770b22f-391b-46ce-8bd4-3319e71d929f" aria-label="Read 10News at 11PM">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="" data-srcset="" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_stream/10news-at-11pm/51-6770b22f-391b-46ce-8bd4-3319e71d929f">10News at 11PM</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/morristown-police-wife-arrested-after-shooting-her-husband-in-the-hip/51-1f8a6006-4a18-4401-9833-976cbe133dfb" aria-label="Read Morristown Police: Wife arrested after shooting her husband in the hip">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wbir.com/assets/WBIR/images/559728504/559728504_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/559728504/559728504_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/559728504/559728504_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/559728504/559728504_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/559728504/559728504_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/559728504/559728504_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/559728504/559728504_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/559728504/559728504_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/559728504/559728504_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/morristown-police-wife-arrested-after-shooting-her-husband-in-the-hip/51-1f8a6006-4a18-4401-9833-976cbe133dfb">Morristown Police: Wife arrested after shooting her husband in the hip</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wbir.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/masthead_sponsor/life/family"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Knoxville, TN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">63&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Knoxville, TN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/appalachian-unsolved">Appalachian Unsolved</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/live-at-five-at-four">Live at Five @4</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/10about-town">10 About Town</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/od-epidemic">OD Epidemic</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/service-and-sacrifice">Service &amp; Sacrifice</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/10listens">10 Listens</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Knoxville Breaking News, Weather, Traffic, Sports | WBIR.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="c81751f8-24a8-41c5-83aa-07efd0bcc5b5"
         data-title="Scott Co. town plans for annual Fourth of July celebration, moves forward with caution"
         data-seo-title="Scott Co. town plans for annual Fourth of July celebration, moves forward with caution"
         data-abstract="&quot;We decided now more than ever we needed to celebrate our Independence Day,&quot; said Huntsville mayor Dennis Jeffers."
         data-section="life"
         data-subsection="family"
         data-topic=""
         data-subtopic=""
         data-url="www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5"
         data-gpt-network-code="32805352"
         data-categories="family, community, local, life, home"
         data-author="Amelia Young (WBIR)"
         data-keywords="[&#xD;&#xA;  &quot;family&quot;,&#xD;&#xA;  &quot;community&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;life&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Thomas Barclay">
    <a class="article__category" href="/section/family">family</a>
    <h1 class="article__headline">Scott Co. town plans for annual Fourth of July celebration, moves forward with caution</h1>
    <div class="article__summary">"We decided now more than ever we needed to celebrate our Independence Day," said Huntsville mayor Dennis Jeffers.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wbir.com/assets/WBIR/images/56953549/56953549_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wbir.com/assets/WBIR/images/56953549/56953549_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/56953549/56953549_750x422.png" data-srcset="https://media.wbir.com/assets/WBIR/images/56953549/56953549_16x9.png 16w, https://media.wbir.com/assets/WBIR/images/56953549/56953549_140x79.png 140w, https://media.wbir.com/assets/WBIR/images/56953549/56953549_360x203.png 360w, https://media.wbir.com/assets/WBIR/images/56953549/56953549_540x304.png 540w, https://media.wbir.com/assets/WBIR/images/56953549/56953549_750x422.png 750w, https://media.wbir.com/assets/WBIR/images/56953549/56953549_1920x1080.png 1920w, https://media.wbir.com/assets/WBIR/images/56953549/56953549_1140x641.png 1140w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wbir.com/assets/WBIR/images/56953549/56953549_750x422.png" srcset="https://media.wbir.com/assets/WBIR/images/56953549/56953549_16x9.png 16w, https://media.wbir.com/assets/WBIR/images/56953549/56953549_140x79.png 140w, https://media.wbir.com/assets/WBIR/images/56953549/56953549_360x203.png 360w, https://media.wbir.com/assets/WBIR/images/56953549/56953549_540x304.png 540w, https://media.wbir.com/assets/WBIR/images/56953549/56953549_750x422.png 750w, https://media.wbir.com/assets/WBIR/images/56953549/56953549_1920x1080.png 1920w, https://media.wbir.com/assets/WBIR/images/56953549/56953549_1140x641.png 1140w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: WBIR</div>
                    <div class="photo__caption">A firework exploding at the Rogersville 4th of July Celebration in 2014.</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Amelia Young (WBIR)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:50 PM EDT June 17, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:50 PM EDT June 17, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=110845768975038&display=popup&href=http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5&redirect_uri=http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Scott%20Co.%20town%20plans%20for%20annual%20Fourth%20of%20July%20celebration,%20moves%20forward%20with%20caution&url=http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5&via=wbir" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>SCOTT COUNTY, Tenn. — While many East Tennessee cities have canceled Fourth of July festivities and fireworks, one town in Scott County says they're ready and excited for the big day.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"We decided now more than ever we needed to celebrate our Independence Day," said Huntsville mayor Dennis Jeffers.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Huntsville's annual celebration usually sees 3-5,000 people. The red, white and blue packed streets are no stranger to families, but this year Jeffers said it's coming with changes.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_mid1/life/family"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>"We are advising people for social distancing. With all the restrictions we've had to add as we go."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/entertainment/events/where-can-you-watch-4th-of-july-fireworks-2020/51-24d3730e-dda5-462d-aa8f-11f1d98ef9e8">Where can you watch 4th of July fireworks in 2020?</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The Fireman's Fourth Festival will be scaled back along with no live music.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"We'll have a few food vendors on the mall as well as arts and crafts," said Jeffers.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The parade will be moved to 8 p.m. without anyone tossing beads or candy. The fireworks will follow at 10 p.m.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"We tried to put the two major activities at the same end of the day so people would come out and spend the evening on the mall," he said.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>He cites their low COVID-19 case count has not challenged them as much as bigger cities.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"We've had 14 confirmed cases. None are active and none have resulted in hospitalizations."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/covid-cancellations-hit-fireworks-display-companies-hard/51-f16191a3-fdbb-44a3-8447-de4454d761b5">COVID cancellations hit fireworks display companies hard</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Because of that he said the show can go on, with caution.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"Most of the time when people viewed fireworks here in Huntsville it was from relative proximity to their car anyway. So they start at one end of town and go to the other end of town," he said.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>He's welcoming out-of-towners, assuring the celebration will be done safely and responsibly.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"Next year I've already got in the back of my mind we're gonna do some really special things."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Anderson County has also announced they'll be holding Fourth of July fireworks. They have not announced a time or place yet. They're currently raising additional money for the show.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/events-postponed-and-canceled-in-east-tennesse-to-follow-new-guidelines-to-slow-spread-of-covid-19/51-966980a2-45a1-4633-9353-07903509693c">Events postponed and canceled in East Tennessee due to COVID-19 pandemic</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_mid2/life/family"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;tpyTd5NziQJRV8wPqqZHfK8h&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Scott Co. town plans for annual Fourth of July celebration, moves forward with caution",
  "datePublished": "10:50 PM EDT June 17, 2020",
  "dateModified": "10:50 PM EDT June 17, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wbir.com/article/life/family/scott-co-town-plans-for-annual-fourth-of-july-celebration-moves-forward-with-caution/51-c81751f8-24a8-41c5-83aa-07efd0bcc5b5"
  },
  "author": {
    "@type": "Person",
    "name": "Amelia Young (WBIR)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WBIR",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wbir.com/assets/shared-images/amp-logos/wbir.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wbir.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_atf/life/family"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_atf/life/family&amp;sz=300x250|300x600&amp;c=78" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_flex_btf/life/family"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_flex_btf/life/family&amp;sz=970x250|728x90|1140x286|1x1&amp;c=79" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WBIR-TV" src="/assets/shared-images/logos/wbir.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WBIR" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wbir.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WBIR-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/exit_interstitial/life/family"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WBIR" src="/assets/shared-images/logos/wbir.png" />
    </div>
    <h2 class="notifications__heading">WBIR would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wbir.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD4BqOPVbp_bCAZKD7d-njimWddvMxmKkQ" data-project-id="native-apps-229619" data-sender-id="496202187085" data-app-id="1:496202187085:web:0b2aacef8535c975">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-71164202-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-71164202-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>