<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.8.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Purple Heart veteran gathers help from community to make sure no one in Campbell Co. goes without a meal | wbir.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.8.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.8.4.css"></noscript>

<link rel="preload" href="/common.min_5.8.4.js?ver=5.8.4" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WBIR.png?ver=2.5.8.4" />
    <link rel="canonical" href="https://www.wbir.com/article/news/local/veteran-gathers-help-from-the-community-to-make-sure-no-one-in-campbell-co-goes-without-a-meal/51-22407a4d-ec5f-4812-af41-0f05c162f768" />
        <link rel="alternate" href="https://www.wbir.com/mobile/article/news/local/veteran-gathers-help-from-the-community-to-make-sure-no-one-in-campbell-co-goes-without-a-meal/51-22407a4d-ec5f-4812-af41-0f05c162f768" />
                    <link rel="amphtml" href="https://www.wbir.com/amp/article/news/local/veteran-gathers-help-from-the-community-to-make-sure-no-one-in-campbell-co-goes-without-a-meal/51-22407a4d-ec5f-4812-af41-0f05c162f768" />
        <meta itemprop="datePublished" content="6:05 PM EDT August 4, 2021" />
        <meta itemprop="dateModified" content="6:05 PM EDT August 4, 2021" />
        <meta itemprop="url" content="https://www.wbir.com/article/news/local/veteran-gathers-help-from-the-community-to-make-sure-no-one-in-campbell-co-goes-without-a-meal/51-22407a4d-ec5f-4812-af41-0f05c162f768" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wbir.com/article/news/local/veteran-gathers-help-from-the-community-to-make-sure-no-one-in-campbell-co-goes-without-a-meal/51-22407a4d-ec5f-4812-af41-0f05c162f768">
        <meta property="og:title" content="Purple Heart veteran gathers help from community to make sure no one in Campbell Co. goes without a meal">
        <meta property="og:description" content="Gary &#x27;Chops&#x27; Polk, a Purple Heart Veteran, is continuing his mission to help others, this time helping to feed those who can&#x27;t feed themselves.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wbir.com/assets/WBIR/images/9d360c35-5e56-4c8b-93d5-b9bff9db88c3/9d360c35-5e56-4c8b-93d5-b9bff9db88c3_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6:05 PM EDT August 4, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.wbir.com/,news,local,heartwarming" />
        <meta name="twitter:title" content="Purple Heart veteran gathers help from community to make sure no one in Campbell Co. goes without a meal">
        <meta name="twitter:image:src" content="https://media.wbir.com/assets/WBIR/images/9d360c35-5e56-4c8b-93d5-b9bff9db88c3/9d360c35-5e56-4c8b-93d5-b9bff9db88c3_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wbir.com/assets/WBIR/images/9d360c35-5e56-4c8b-93d5-b9bff9db88c3/9d360c35-5e56-4c8b-93d5-b9bff9db88c3_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wbir">
        <meta name="twitter:description" content="Gary &#x27;Chops&#x27; Polk, a Purple Heart Veteran, is continuing his mission to help others, this time helping to feed those who can&#x27;t feed themselves.">
        <meta name="twitter:domain" content="www.wbir.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wbir.com" />
            <meta name="description" content="Gary &#x27;Chops&#x27; Polk, a Purple Heart Veteran, is continuing his mission to help others, this time helping to feed those who can&#x27;t feed themselves." />
            <meta property="fb:app_id" content="110845768975038" />
            <meta property="og:site_name" content="wbir.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6:05 PM EDT August 4, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="93cf5b8a-19ce-4714-9f81-dedba8099bb4"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tn-knoxville-WBIR-B3328_DesktopTablet" data-section="news" data-subsection="local" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Knoxville, TN" data-subcategory="local" data-keywords="WBIR, Knoxville, news, local news, breaking news, traffic, weather, sports, events, tennessee titans, vols, unversity of tennessee" data-document-title="Knoxville Breaking News, Weather, Traffic, Sports | WBIR.com" data-ga-property-id="UA-71164202-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wbir.com/article/news/local/veteran-gathers-help-from-the-community-to-make-sure-no-one-in-campbell-co-goes-without-a-meal/51-22407a4d-ec5f-4812-af41-0f05c162f768" data-canonical-url="https://www.wbir.com/article/news/local/veteran-gathers-help-from-the-community-to-make-sure-no-one-in-campbell-co-goes-without-a-meal/51-22407a4d-ec5f-4812-af41-0f05c162f768" data-asset-id="22407a4d-ec5f-4812-af41-0f05c162f768" data-article-keywords="local,news,heartwarming,home" data-content-title="Purple Heart veteran gathers help from community to make sure no one in Campbell Co. goes without a meal" data-content-categories="local,news,heartwarming,home" data-content-score="50" data-tracking-tags="" data-t1-publisher="tbarclay@tegna.com" data-call-letters="WBIR" data-article-byline="Malik Jackson" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Purple Heart veteran gathers help from community to make sure no one in Campbell Co. goes without a meal" data-item-number="1" data-original-headline="Veteran gathers help from the community to make sure no one in Campbell Co. goes without a meal" data-cct-story="false" data-platform="desktop" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-269765432409742.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3778/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3779/pwt.js">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform,index_wrapper_url:t.indexWrapperUrl,a9_publisher_id:t.a9PublisherId,a9_timeout:t.a9Timeout,pubmatic_desktop_url:t.pubmaticDesktopUrl,pubmatic_mobile_url:t.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wbir.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=QGksD4YmlPSSPkeDHrc/TmGWV5ya3E9M1QHMED0bDpB1NGKvVaJ6iA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="51"
         data-primarydomain="wbir.com"
         data-call-letters="WBIR"
         data-twitter-id="wbir"
         data-fban="110845768975038"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="22407a4d-ec5f-4812-af41-0f05c162f768"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wbir.com/article/news/local/veteran-gathers-help-from-the-community-to-make-sure-no-one-in-campbell-co-goes-without-a-meal/51-22407a4d-ec5f-4812-af41-0f05c162f768"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tn-knoxville-WBIR-B3328_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wbir-redesign-desktop/prod/utag"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="000"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="450"data-tealium-id-simplifi="546"data-tealium-id-taboola="544"data-tealium-id-truanthem="000"data-tealium-id-visto="000"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="110845768975038"
        data-twitter-id="wbir">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wbir.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Shows">
                                                                    <span class="header__subnav-label">Shows</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/knox-county-top-doctor-says-schools-should-require-masks-this-fall/51-934ca4e0-fbdf-49fe-a882-386593e1bc44" aria-label="Read Knox County&#x27;s top doctor says schools should require masks this fall">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Knox County's top doctor says schools should require masks this fall" width="" height="" src="https://media.wbir.com/assets/WBIR/images/9bdf703f-f158-4594-8336-38cd996f3f62/9bdf703f-f158-4594-8336-38cd996f3f62_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Knox County's top doctor says schools should require masks this fall" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/9bdf703f-f158-4594-8336-38cd996f3f62/9bdf703f-f158-4594-8336-38cd996f3f62_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/9bdf703f-f158-4594-8336-38cd996f3f62/9bdf703f-f158-4594-8336-38cd996f3f62_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/9bdf703f-f158-4594-8336-38cd996f3f62/9bdf703f-f158-4594-8336-38cd996f3f62_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/9bdf703f-f158-4594-8336-38cd996f3f62/9bdf703f-f158-4594-8336-38cd996f3f62_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/9bdf703f-f158-4594-8336-38cd996f3f62/9bdf703f-f158-4594-8336-38cd996f3f62_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/9bdf703f-f158-4594-8336-38cd996f3f62/9bdf703f-f158-4594-8336-38cd996f3f62_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/9bdf703f-f158-4594-8336-38cd996f3f62/9bdf703f-f158-4594-8336-38cd996f3f62_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/9bdf703f-f158-4594-8336-38cd996f3f62/9bdf703f-f158-4594-8336-38cd996f3f62_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/knox-county-top-doctor-says-schools-should-require-masks-this-fall/51-934ca4e0-fbdf-49fe-a882-386593e1bc44">Knox County&#x27;s top doctor says schools should require masks this fall</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nfl/13news-to-air-all-day-special-for-peyton-manning-exclusive-interview-pro-football-hall-of-fame/531-9530c5c3-dea3-43ed-8479-390fe8be8f82" aria-label="Read Exclusive Peyton Manning interview as he prepares to be inducted into the Pro Football Hall of Fame">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Exclusive Peyton Manning interview as he prepares to be inducted into the Pro Football Hall of Fame" width="" height="" src="https://media.wbir.com/assets/WTHR/images/b000c477-33a6-4ad5-b256-0f0ce2ac89c9/b000c477-33a6-4ad5-b256-0f0ce2ac89c9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Exclusive Peyton Manning interview as he prepares to be inducted into the Pro Football Hall of Fame" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WTHR/images/b000c477-33a6-4ad5-b256-0f0ce2ac89c9/b000c477-33a6-4ad5-b256-0f0ce2ac89c9_360x203.jpg" data-srcset="https://media.wbir.com/assets/WTHR/images/b000c477-33a6-4ad5-b256-0f0ce2ac89c9/b000c477-33a6-4ad5-b256-0f0ce2ac89c9_16x9.jpg 16w, https://media.wbir.com/assets/WTHR/images/b000c477-33a6-4ad5-b256-0f0ce2ac89c9/b000c477-33a6-4ad5-b256-0f0ce2ac89c9_140x79.jpg 140w, https://media.wbir.com/assets/WTHR/images/b000c477-33a6-4ad5-b256-0f0ce2ac89c9/b000c477-33a6-4ad5-b256-0f0ce2ac89c9_360x203.jpg 360w, https://media.wbir.com/assets/WTHR/images/b000c477-33a6-4ad5-b256-0f0ce2ac89c9/b000c477-33a6-4ad5-b256-0f0ce2ac89c9_540x304.jpg 540w, https://media.wbir.com/assets/WTHR/images/b000c477-33a6-4ad5-b256-0f0ce2ac89c9/b000c477-33a6-4ad5-b256-0f0ce2ac89c9_750x422.jpg 750w, https://media.wbir.com/assets/WTHR/images/b000c477-33a6-4ad5-b256-0f0ce2ac89c9/b000c477-33a6-4ad5-b256-0f0ce2ac89c9_1140x641.jpg 1140w, https://media.wbir.com/assets/WTHR/images/b000c477-33a6-4ad5-b256-0f0ce2ac89c9/b000c477-33a6-4ad5-b256-0f0ce2ac89c9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/13news-to-air-all-day-special-for-peyton-manning-exclusive-interview-pro-football-hall-of-fame/531-9530c5c3-dea3-43ed-8479-390fe8be8f82">Exclusive Peyton Manning interview as he prepares to be inducted into the Pro Football Hall of Fame</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings/Delays">
                                                                    <span class="header__subnav-label">Closings/Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gibboncam" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gibbon Cam">
                                                                    <span class="header__subnav-label">Gibbon Cam</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/textalerts" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Text Alerts">
                                                                    <span class="header__subnav-label">Text Alerts</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/wbir-daily-weather-forecast/51-522100a2-f2ec-4024-9547-f8336621bbcd" aria-label="Read Comfortable temperatures with spotty rain chances again today">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Comfortable temperatures with spotty rain chances again today" width="" height="" src="https://media.wbir.com/assets/WBIR/images/dde9be14-4300-4153-bdd2-6b3bbc01754f/dde9be14-4300-4153-bdd2-6b3bbc01754f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Comfortable temperatures with spotty rain chances again today" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/dde9be14-4300-4153-bdd2-6b3bbc01754f/dde9be14-4300-4153-bdd2-6b3bbc01754f_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/dde9be14-4300-4153-bdd2-6b3bbc01754f/dde9be14-4300-4153-bdd2-6b3bbc01754f_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/dde9be14-4300-4153-bdd2-6b3bbc01754f/dde9be14-4300-4153-bdd2-6b3bbc01754f_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/dde9be14-4300-4153-bdd2-6b3bbc01754f/dde9be14-4300-4153-bdd2-6b3bbc01754f_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/dde9be14-4300-4153-bdd2-6b3bbc01754f/dde9be14-4300-4153-bdd2-6b3bbc01754f_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/dde9be14-4300-4153-bdd2-6b3bbc01754f/dde9be14-4300-4153-bdd2-6b3bbc01754f_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/dde9be14-4300-4153-bdd2-6b3bbc01754f/dde9be14-4300-4153-bdd2-6b3bbc01754f_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/dde9be14-4300-4153-bdd2-6b3bbc01754f/dde9be14-4300-4153-bdd2-6b3bbc01754f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/wbir-daily-weather-forecast/51-522100a2-f2ec-4024-9547-f8336621bbcd">Comfortable temperatures with spotty rain chances again today</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/comfortable-temperatures-with-spotty-rain-chances/51-1cff95ae-9cda-465d-b4e4-3d8ddbdcbedc" aria-label="Read Comfortable temperatures with spotty rain chances">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Comfortable temperatures with spotty rain chances" width="" height="" src="https://media.wbir.com/assets/WBIR/images/6cf207d0-b493-45ce-9892-b8d58da5672e/6cf207d0-b493-45ce-9892-b8d58da5672e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Comfortable temperatures with spotty rain chances" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/6cf207d0-b493-45ce-9892-b8d58da5672e/6cf207d0-b493-45ce-9892-b8d58da5672e_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/6cf207d0-b493-45ce-9892-b8d58da5672e/6cf207d0-b493-45ce-9892-b8d58da5672e_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/6cf207d0-b493-45ce-9892-b8d58da5672e/6cf207d0-b493-45ce-9892-b8d58da5672e_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/6cf207d0-b493-45ce-9892-b8d58da5672e/6cf207d0-b493-45ce-9892-b8d58da5672e_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/6cf207d0-b493-45ce-9892-b8d58da5672e/6cf207d0-b493-45ce-9892-b8d58da5672e_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/6cf207d0-b493-45ce-9892-b8d58da5672e/6cf207d0-b493-45ce-9892-b8d58da5672e_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/6cf207d0-b493-45ce-9892-b8d58da5672e/6cf207d0-b493-45ce-9892-b8d58da5672e_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/6cf207d0-b493-45ce-9892-b8d58da5672e/6cf207d0-b493-45ce-9892-b8d58da5672e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/comfortable-temperatures-with-spotty-rain-chances/51-1cff95ae-9cda-465d-b4e4-3d8ddbdcbedc">Comfortable temperatures with spotty rain chances</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/vols" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Vols">
                                                                    <span class="header__subnav-label">Vols</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/big-orange-locker" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Big Orange Locker">
                                                                    <span class="header__subnav-label">Big Orange Locker</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School Sports">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cladinbigorange" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Clad in Big Orange">
                                                                    <span class="header__subnav-label">Clad in Big Orange</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/knoxvillemarathon" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Knoxville Marathon">
                                                                    <span class="header__subnav-label">Knoxville Marathon</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Olympics">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/tennessee-football-preseason-camp-day-1/51-38a6f96a-76fd-482f-8bae-0a7796b7d075" aria-label="Read Tennessee Football: Preseason Camp Day 1">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tennessee Football: Preseason Camp Day 1" width="" height="" src="https://media.wbir.com/assets/WBIR/images/d7e8174e-c4d7-4eb0-9b0c-14a6cb563f16/d7e8174e-c4d7-4eb0-9b0c-14a6cb563f16_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tennessee Football: Preseason Camp Day 1" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/d7e8174e-c4d7-4eb0-9b0c-14a6cb563f16/d7e8174e-c4d7-4eb0-9b0c-14a6cb563f16_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/d7e8174e-c4d7-4eb0-9b0c-14a6cb563f16/d7e8174e-c4d7-4eb0-9b0c-14a6cb563f16_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/d7e8174e-c4d7-4eb0-9b0c-14a6cb563f16/d7e8174e-c4d7-4eb0-9b0c-14a6cb563f16_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/d7e8174e-c4d7-4eb0-9b0c-14a6cb563f16/d7e8174e-c4d7-4eb0-9b0c-14a6cb563f16_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/d7e8174e-c4d7-4eb0-9b0c-14a6cb563f16/d7e8174e-c4d7-4eb0-9b0c-14a6cb563f16_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/d7e8174e-c4d7-4eb0-9b0c-14a6cb563f16/d7e8174e-c4d7-4eb0-9b0c-14a6cb563f16_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/d7e8174e-c4d7-4eb0-9b0c-14a6cb563f16/d7e8174e-c4d7-4eb0-9b0c-14a6cb563f16_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/d7e8174e-c4d7-4eb0-9b0c-14a6cb563f16/d7e8174e-c4d7-4eb0-9b0c-14a6cb563f16_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/tennessee-football-preseason-camp-day-1/51-38a6f96a-76fd-482f-8bae-0a7796b7d075">Tennessee Football: Preseason Camp Day 1</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nfl/13news-to-air-all-day-special-for-peyton-manning-exclusive-interview-pro-football-hall-of-fame/531-9530c5c3-dea3-43ed-8479-390fe8be8f82" aria-label="Read Exclusive Peyton Manning interview as he prepares to be inducted into the Pro Football Hall of Fame">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Exclusive Peyton Manning interview as he prepares to be inducted into the Pro Football Hall of Fame" width="" height="" src="https://media.wbir.com/assets/WTHR/images/b000c477-33a6-4ad5-b256-0f0ce2ac89c9/b000c477-33a6-4ad5-b256-0f0ce2ac89c9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Exclusive Peyton Manning interview as he prepares to be inducted into the Pro Football Hall of Fame" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WTHR/images/b000c477-33a6-4ad5-b256-0f0ce2ac89c9/b000c477-33a6-4ad5-b256-0f0ce2ac89c9_360x203.jpg" data-srcset="https://media.wbir.com/assets/WTHR/images/b000c477-33a6-4ad5-b256-0f0ce2ac89c9/b000c477-33a6-4ad5-b256-0f0ce2ac89c9_16x9.jpg 16w, https://media.wbir.com/assets/WTHR/images/b000c477-33a6-4ad5-b256-0f0ce2ac89c9/b000c477-33a6-4ad5-b256-0f0ce2ac89c9_140x79.jpg 140w, https://media.wbir.com/assets/WTHR/images/b000c477-33a6-4ad5-b256-0f0ce2ac89c9/b000c477-33a6-4ad5-b256-0f0ce2ac89c9_360x203.jpg 360w, https://media.wbir.com/assets/WTHR/images/b000c477-33a6-4ad5-b256-0f0ce2ac89c9/b000c477-33a6-4ad5-b256-0f0ce2ac89c9_540x304.jpg 540w, https://media.wbir.com/assets/WTHR/images/b000c477-33a6-4ad5-b256-0f0ce2ac89c9/b000c477-33a6-4ad5-b256-0f0ce2ac89c9_750x422.jpg 750w, https://media.wbir.com/assets/WTHR/images/b000c477-33a6-4ad5-b256-0f0ce2ac89c9/b000c477-33a6-4ad5-b256-0f0ce2ac89c9_1140x641.jpg 1140w, https://media.wbir.com/assets/WTHR/images/b000c477-33a6-4ad5-b256-0f0ce2ac89c9/b000c477-33a6-4ad5-b256-0f0ce2ac89c9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/13news-to-air-all-day-special-for-peyton-manning-exclusive-interview-pro-football-hall-of-fame/531-9530c5c3-dea3-43ed-8479-390fe8be8f82">Exclusive Peyton Manning interview as he prepares to be inducted into the Pro Football Hall of Fame</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wbir.com/wbirjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/internships" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Internships">
                                                                    <span class="header__subnav-label">Internships</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://wbir.shgstores.com/" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Store">
                                                                    <span class="header__subnav-label">Store</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Newsletter">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/veteran-gathers-help-from-the-community-to-make-sure-no-one-in-campbell-co-goes-without-a-meal/51-22407a4d-ec5f-4812-af41-0f05c162f768" aria-label="Read Purple Heart veteran gathers help from community to make sure no one in Campbell Co. goes without a meal">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Purple Heart veteran gathers help from community to make sure no one in Campbell Co. goes without a meal" width="" height="" src="https://media.wbir.com/assets/WBIR/images/9d360c35-5e56-4c8b-93d5-b9bff9db88c3/9d360c35-5e56-4c8b-93d5-b9bff9db88c3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Purple Heart veteran gathers help from community to make sure no one in Campbell Co. goes without a meal" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/9d360c35-5e56-4c8b-93d5-b9bff9db88c3/9d360c35-5e56-4c8b-93d5-b9bff9db88c3_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/9d360c35-5e56-4c8b-93d5-b9bff9db88c3/9d360c35-5e56-4c8b-93d5-b9bff9db88c3_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/9d360c35-5e56-4c8b-93d5-b9bff9db88c3/9d360c35-5e56-4c8b-93d5-b9bff9db88c3_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/9d360c35-5e56-4c8b-93d5-b9bff9db88c3/9d360c35-5e56-4c8b-93d5-b9bff9db88c3_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/9d360c35-5e56-4c8b-93d5-b9bff9db88c3/9d360c35-5e56-4c8b-93d5-b9bff9db88c3_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/9d360c35-5e56-4c8b-93d5-b9bff9db88c3/9d360c35-5e56-4c8b-93d5-b9bff9db88c3_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/9d360c35-5e56-4c8b-93d5-b9bff9db88c3/9d360c35-5e56-4c8b-93d5-b9bff9db88c3_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/9d360c35-5e56-4c8b-93d5-b9bff9db88c3/9d360c35-5e56-4c8b-93d5-b9bff9db88c3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/veteran-gathers-help-from-the-community-to-make-sure-no-one-in-campbell-co-goes-without-a-meal/51-22407a4d-ec5f-4812-af41-0f05c162f768">Purple Heart veteran gathers help from community to make sure no one in Campbell Co. goes without a meal</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/verify/coronavirus-verify/covid-19-hospitalizations-almost-all-unvaccinated-in-us/536-22de54dd-e644-4661-abb2-e7e87508ab7f" aria-label="Read Yes, at least 95% of people currently hospitalized for COVID-19 are unvaccinated">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Yes, at least 95% of people currently hospitalized for COVID-19 are unvaccinated" width="" height="" src="https://media.wbir.com/assets/VERIFY/images/5f8bd48c-cb91-455c-816a-bf6952b06dd5/5f8bd48c-cb91-455c-816a-bf6952b06dd5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Yes, at least 95% of people currently hospitalized for COVID-19 are unvaccinated" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/VERIFY/images/5f8bd48c-cb91-455c-816a-bf6952b06dd5/5f8bd48c-cb91-455c-816a-bf6952b06dd5_360x203.jpg" data-srcset="https://media.wbir.com/assets/VERIFY/images/5f8bd48c-cb91-455c-816a-bf6952b06dd5/5f8bd48c-cb91-455c-816a-bf6952b06dd5_16x9.jpg 16w, https://media.wbir.com/assets/VERIFY/images/5f8bd48c-cb91-455c-816a-bf6952b06dd5/5f8bd48c-cb91-455c-816a-bf6952b06dd5_140x79.jpg 140w, https://media.wbir.com/assets/VERIFY/images/5f8bd48c-cb91-455c-816a-bf6952b06dd5/5f8bd48c-cb91-455c-816a-bf6952b06dd5_360x203.jpg 360w, https://media.wbir.com/assets/VERIFY/images/5f8bd48c-cb91-455c-816a-bf6952b06dd5/5f8bd48c-cb91-455c-816a-bf6952b06dd5_540x304.jpg 540w, https://media.wbir.com/assets/VERIFY/images/5f8bd48c-cb91-455c-816a-bf6952b06dd5/5f8bd48c-cb91-455c-816a-bf6952b06dd5_750x422.jpg 750w, https://media.wbir.com/assets/VERIFY/images/5f8bd48c-cb91-455c-816a-bf6952b06dd5/5f8bd48c-cb91-455c-816a-bf6952b06dd5_1140x641.jpg 1140w, https://media.wbir.com/assets/VERIFY/images/5f8bd48c-cb91-455c-816a-bf6952b06dd5/5f8bd48c-cb91-455c-816a-bf6952b06dd5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/verify/coronavirus-verify/covid-19-hospitalizations-almost-all-unvaccinated-in-us/536-22de54dd-e644-4661-abb2-e7e87508ab7f">Yes, at least 95% of people currently hospitalized for COVID-19 are unvaccinated</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wbir.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wbir.com/article/news/local/veteran-gathers-help-from-the-community-to-make-sure-no-one-in-campbell-co-goes-without-a-meal/51-22407a4d-ec5f-4812-af41-0f05c162f768">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Knoxville, TN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">74&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Knoxville, TN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wbir.com/article/news/local/veteran-gathers-help-from-the-community-to-make-sure-no-one-in-campbell-co-goes-without-a-meal/51-22407a4d-ec5f-4812-af41-0f05c162f768">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wbir.com/article/news/local/veteran-gathers-help-from-the-community-to-make-sure-no-one-in-campbell-co-goes-without-a-meal/51-22407a4d-ec5f-4812-af41-0f05c162f768">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wbir.com/robocalls">Stop the Robocalls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/live-at-five-at-four">Live at Five @4</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/noticias-wbir">Noticias WBIR</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wbir.com/section/live-a-little">Live a Little</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wbir.com/section/as-seen-on-tv">As Seen on TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/10listens">10 Listens</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wbir.com/article/news/health/coronavirus/what-its-like-to-be-part-of-a-covid-19-vaccine-trial/51-d5b92c47-e737-4fd7-a095-97c0078585f7">COVID-19 Vaccine Trial</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/10about-town">10 About Town</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/od-epidemic">OD Epidemic</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/service-and-sacrifice">Service &amp; Sacrifice</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/appalachian-unsolved">Appalachian Unsolved</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/education">Keeping Kids Connected</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="22407a4d-ec5f-4812-af41-0f05c162f768"
         data-title="Purple Heart veteran gathers help from community to make sure no one in Campbell Co. goes without a meal"
         data-seo-title="Purple Heart veteran gathers help from community to make sure no one in Campbell Co. goes without a meal"
         data-abstract="Gary &#x27;Chops&#x27; Polk, a Purple Heart Veteran, is continuing his mission to help others, this time helping to feed those who can&#x27;t feed themselves."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.wbir.com/article/news/local/veteran-gathers-help-from-the-community-to-make-sure-no-one-in-campbell-co-goes-without-a-meal/51-22407a4d-ec5f-4812-af41-0f05c162f768"
         data-gpt-network-code="32805352"
         data-categories="local, news, heartwarming, home"
         data-author="Malik Jackson"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;heartwarming&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="tbarclay@tegna.com">
    <a class="article__category" href="/section/local">Local News</a>
    <h1 class="article__headline">Purple Heart veteran gathers help from community to make sure no one in Campbell Co. goes without a meal</h1>
    <div class="article__summary">Gary 'Chops' Polk, a Purple Heart Veteran, is continuing his mission to help others, this time helping to feed those who can't feed themselves.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WBIR/videos/1994e9e3-df12-47b0-aae2-b1fa422e57e9/1994e9e3-df12-47b0-aae2-b1fa422e57e9.m3u8"
             data-float="true"
             data-thumbnail="https://media.wbir.com/assets/WBIR/images/4810a251-5eeb-43c1-9619-2d9fa06abb7a/4810a251-5eeb-43c1-9619-2d9fa06abb7a_1920x1080.jpg"
             data-title="How to use Near Me section on the 10News app"
             data-description="The Near Me section on the 10News app allows you to see news happening near you and add your own photos and videos to the map."
             data-site="51"
             data-id="1994e9e3-df12-47b0-aae2-b1fa422e57e9"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wbir.com/video/about-us/how-to-use-near-me-section-on-wbir-news-app/51-1994e9e3-df12-47b0-aae2-b1fa422e57e9"
             data-origin="upload"
             data-section="about-us"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WBIR/videos/1994e9e3-df12-47b0-aae2-b1fa422e57e9/1994e9e3-df12-47b0-aae2-b1fa422e57e9_vtt.vtt"
             data-related-playlist-id="9hwlIHnT"
             data-related-media-id="cZMUwvDQ"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="30"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wbir.com/assets/WBIR/images/4810a251-5eeb-43c1-9619-2d9fa06abb7a/4810a251-5eeb-43c1-9619-2d9fa06abb7a_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "How to use Near Me section on the 10News app",
                    "description": "The Near Me section on the 10News app allows you to see news happening near you and add your own photos and videos to the map.",
                    "thumbnailUrl": "https://media.wbir.com/assets/WBIR/images/4810a251-5eeb-43c1-9619-2d9fa06abb7a/4810a251-5eeb-43c1-9619-2d9fa06abb7a_1920x1080.jpg",
                    "uploadDate": "2/2/2021 7:05:12 PM",
                    "duration": "30",
                    "contentUrl": "https://www.wbir.com/video/about-us/how-to-use-near-me-section-on-wbir-news-app/51-1994e9e3-df12-47b0-aae2-b1fa422e57e9",
                    "embedUrl": "https://media.wbir.com/embeds/video/1994e9e3-df12-47b0-aae2-b1fa422e57e9/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Malik Jackson
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 6:05 PM EDT August 4, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 6:05 PM EDT August 4, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=110845768975038&display=popup&href=https://www.wbir.com/article/news/local/veteran-gathers-help-from-the-community-to-make-sure-no-one-in-campbell-co-goes-without-a-meal/51-22407a4d-ec5f-4812-af41-0f05c162f768&redirect_uri=https://www.wbir.com/article/news/local/veteran-gathers-help-from-the-community-to-make-sure-no-one-in-campbell-co-goes-without-a-meal/51-22407a4d-ec5f-4812-af41-0f05c162f768" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wbir.com/article/news/local/veteran-gathers-help-from-the-community-to-make-sure-no-one-in-campbell-co-goes-without-a-meal/51-22407a4d-ec5f-4812-af41-0f05c162f768">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Purple%20Heart%20veteran%20gathers%20help%20from%20community%20to%20make%20sure%20no%20one%20in%20Campbell%20Co.%20goes%20without%20a%20meal&url=https://www.wbir.com/article/news/local/veteran-gathers-help-from-the-community-to-make-sure-no-one-in-campbell-co-goes-without-a-meal/51-22407a4d-ec5f-4812-af41-0f05c162f768&via=wbir" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wbir.com/article/news/local/veteran-gathers-help-from-the-community-to-make-sure-no-one-in-campbell-co-goes-without-a-meal/51-22407a4d-ec5f-4812-af41-0f05c162f768">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>CAMPBELL COUNTY, Tenn. — We first introduced you to Gary Polk - also known as "Chops" - in May. <a href="/article/news/community/homeless-veteran-sacrificing-his-own-needs-so-nobody-in-his-community-goes-hungry/51-d1db6abf-b63a-4daa-a3a4-9315f309d8bb" rel="noopener noreferrer" target="_blank">Despite being homeless</a>, the Purple Heart U.S. Marine Corps veteran is continuing to make sacrifices off the battlefield for his community by way of his farms -- feeding &nbsp;those who cant feed themselves.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Having that extra means a lot. I don't really know what else to tell you, it means more than I can even describe," said Stacey Wilson, a mom of four benefiting from the farm.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In just a few short months<a href="https://www.facebook.com/FreedomValleyFarmsUnited" rel="noopener noreferrer" target="_blank">&nbsp;Freedom Valley Farms</a> has transformed, but what it looks like pales in comparison to its impact.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It makes a world of difference. Fresh fruits, vegetables are always so expensive to go buy when you're living paycheck to paycheck, which is something a lot people here do," said Wilson.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Wilson is feeling the impact of the farm, but she's not alone. The 2019 poverty rate in Campbell County was 21.9%, more than double the national average of 10.5%.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Giving back has always been the goal of the farm. Chops said he lives by serving others.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Every chance that we can get, every bit of food that comes from the farm, we use every bit of that to get back into the community," he said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>His unwavering sacrifice from war to the farms fields in his community goes quite a long way. For the Wilson family, that mindset is the difference in making or missing a bill.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"With him doing this, that gives us a lot of extra money to go toward utilities -- and anyone that lives in Campbell County knows your utilities are expensive," Wilson said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But for Chops, he said it has never been, and never will be, about him.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The more work we put into it, the more love we put into it, the more people we're going to be able to feed and the more lives we're going to be able to touch and change our community for the better," said Chops.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The progress in just months is what excites Chops -- it's the chance for him to help even more people.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It's magical, it's enticing, exciting, and just knowing what it is for on top of that... it warms my heart, and it heals my heart," he said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As he said -- the village is stepping up and is working together to do its part. If you would like to help, <a href="https://www.facebook.com/FreedomValleyFarmsUnited">go here to the Official Freedom Valley Farms Facebook page.</a></p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wbir.com/article/news/community/homeless-veteran-sacrificing-his-own-needs-so-nobody-in-his-community-goes-hungry/51-d1db6abf-b63a-4daa-a3a4-9315f309d8bb" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Homeless veteran sacrificing his own needs so nobody in his community goes hungry">Homeless veteran sacrificing his own needs so nobody in his community goes hungry</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wbir.com/article/news/local/the-bottom-to-host-program-giving-teen-participants-a-chance-to-be-creative-and-make-money/51-1a24570f-61dc-4953-8275-578bca7c5f37" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="The Bottom hosts program giving teens participants a chance to be creative and make money">The Bottom hosts program giving teens participants a chance to be creative and make money</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Purple Heart veteran gathers help from community to make sure no one in Campbell Co. goes without a meal",
  "datePublished": "6:05 PM EDT August 4, 2021",
  "dateModified": "6:05 PM EDT August 4, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wbir.com/article/news/local/veteran-gathers-help-from-the-community-to-make-sure-no-one-in-campbell-co-goes-without-a-meal/51-22407a4d-ec5f-4812-af41-0f05c162f768"
  },
  "author": {
    "@type": "Person",
    "name": "Malik Jackson"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WBIR",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wbir.com/assets/shared-images/amp-logos/wbir.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wbir.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=875" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=875" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WBIR-TV" src="/assets/shared-images/logos/wbir.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wbir.com/wbirjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wbir.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WBIR-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WBIR" src="/assets/shared-images/logos/wbir.png" />
    </div>
    <h2 class="notifications__heading">WBIR would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wbir.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.8.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD4BqOPVbp_bCAZKD7d-njimWddvMxmKkQ" data-project-id="wbir-news-app" data-sender-id="137443455824" data-app-id="1:137443455824:web:74d7957ba7ef2377">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
