<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.2.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Interest rate: Powell says Fed could hike further, faster | wbir.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.2.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.2.1.css"></noscript>

<link rel="preload" href="/common.min_6.2.1.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WBIR.png?ver=2.6.2.1" />
    <link rel="canonical" href="https://www.wbir.com/article/news/nation-world/powell-says-fed-will-hike-faster-if-necessary/507-f8ff304b-4345-4933-9e77-e6254a80669c" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.wbir.com/amp/article/news/nation-world/powell-says-fed-will-hike-faster-if-necessary/507-f8ff304b-4345-4933-9e77-e6254a80669c" />
        <meta itemprop="datePublished" content="8:42 PM EDT March 21, 2022" />
        <meta itemprop="dateModified" content="8:42 PM EDT March 21, 2022" />
        <meta itemprop="url" content="https://www.wbir.com/article/news/nation-world/powell-says-fed-will-hike-faster-if-necessary/507-f8ff304b-4345-4933-9e77-e6254a80669c" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wbir.com/article/news/nation-world/powell-says-fed-will-hike-faster-if-necessary/507-f8ff304b-4345-4933-9e77-e6254a80669c">
        <meta property="og:title" content="Powell says Fed will hike &#x27;more aggressively&#x27; if necessary">
        <meta property="og:description" content="The Fed is under pressure from widespread criticism that it has reacted too slowly to a price spike that has catapulted inflation to four-decade highs.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wbir.com/assets/CCT/images/ea9d9107-0c56-42dd-9d98-f9700696c914/ea9d9107-0c56-42dd-9d98-f9700696c914_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="8:42 PM EDT March 21, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wbir,news,nation-world,money,cct-tracking" />
        <meta name="twitter:title" content="Powell says Fed will hike &#x27;more aggressively&#x27; if necessary">
        <meta name="twitter:image:src" content="https://media.wbir.com/assets/CCT/images/ea9d9107-0c56-42dd-9d98-f9700696c914/ea9d9107-0c56-42dd-9d98-f9700696c914_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wbir.com/assets/CCT/images/ea9d9107-0c56-42dd-9d98-f9700696c914/ea9d9107-0c56-42dd-9d98-f9700696c914_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wbir">
        <meta name="twitter:description" content="The Fed is under pressure from widespread criticism that it has reacted too slowly to a price spike that has catapulted inflation to four-decade highs.">
        <meta name="twitter:domain" content="www.wbir.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wbir.com" />
            <meta name="description" content="Chair Jerome Powell said Monday that the Federal Reserve would raise its benchmark short-term interest rate faster than expected if necessary." />
            <meta property="fb:app_id" content="110845768975038" />
            <meta property="og:site_name" content="wbir.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="8:42 PM EDT March 21, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="93cf5b8a-19ce-4714-9f81-dedba8099bb4"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="51" data-watson-keywords="Chair Jerome Powell,benchmark short-term interest rate,last week&#x27;s Fed meeting,labor market,stock market" data-page-type="article" data-gpt-network-code="32805352/tn-knoxville-WBIR-B3328_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Knoxville, TN" data-subcategory="nation-world" data-keywords="WBIR, Knoxville, news, local news, breaking news, traffic, weather, sports, events, tennessee titans, vols, unversity of tennessee" data-document-title="Knoxville Breaking News, Weather, Traffic, Sports | WBIR.com" data-ga-property-id="UA-71164202-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wbir.com/article/news/nation-world/powell-says-fed-will-hike-faster-if-necessary/507-f8ff304b-4345-4933-9e77-e6254a80669c" data-canonical-url="https://www.wbir.com/article/news/nation-world/powell-says-fed-will-hike-faster-if-necessary/507-f8ff304b-4345-4933-9e77-e6254a80669c" data-asset-id="f8ff304b-4345-4933-9e77-e6254a80669c" data-article-keywords="nation-world,money,cct-tracking,news" data-content-title="Powell says Fed will hike &#x27;more aggressively&#x27; if necessary" data-content-categories="nation-world,money,cct-tracking,news" data-content-score="85" data-tracking-tags="" data-t1-publisher="vlick@tegna.com" data-call-letters="WBIR" data-article-byline="CHRISTOPHER RUGABER (AP Economics Writer)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Powell says Fed will hike &#x27;more aggressively&#x27; if necessary" data-video-name="Powell says Fed will hike &#x27;more aggressively&#x27; if necessary" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Powell says Fed will hike &#x27;more aggressively&#x27; if necessary" data-cct-story="true" data-platform="desktop" data-full-environment="WBIR" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-269765432409742.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3778/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3779/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wbir.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n),el:n}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=QGksD4YmlPSSPkeDHrc/TmGWV5ya3E9M1QHMED0bDpB1NGKvVaJ6iA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="51"
         data-primarydomain="wbir.com"
         data-environment-base-url="https://www.wbir.com/"
         data-call-letters="WBIR"
         data-full-environment="WBIR"
         data-twitter-id="wbir"
         data-fban="110845768975038"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="f8ff304b-4345-4933-9e77-e6254a80669c"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wbir.com/article/news/nation-world/powell-says-fed-will-hike-faster-if-necessary/507-f8ff304b-4345-4933-9e77-e6254a80669c"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tn-knoxville-WBIR-B3328_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wbir-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wbir.com/article/news/nation-world/powell-says-fed-will-hike-faster-if-necessary/507-f8ff304b-4345-4933-9e77-e6254a80669c"
         data-elvs-id=""
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="000"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="450"data-tealium-id-oneplusx="558"data-tealium-id-simplifi="546"data-tealium-id-taboola="544"data-tealium-id-truanthem="000"data-tealium-id-visto="000"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="110845768975038"
        data-twitter-id="wbir">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wbir.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Shows">
                                                                    <span class="header__subnav-label">Shows</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/national/military-news/nikki-haley-dennis-quaid-to-be-honored-in-knoxville-at-medal-of-honor-celebration/51-9e090140-2092-45c6-ac99-9d1c1263ca44" aria-label="Read Former UN Ambassador Nikki Haley, actor Dennis Quaid to be honored in Knoxville at Medal of Honor convention" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Former UN Ambassador Nikki Haley, actor Dennis Quaid to be honored in Knoxville at Medal of Honor convention">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Former UN Ambassador Nikki Haley, actor Dennis Quaid to be honored in Knoxville at Medal of Honor convention" width="" height="" src="https://media.wbir.com/assets/WBIR/images/e3d71d85-35d8-4f56-a36a-d4756b0943fd/e3d71d85-35d8-4f56-a36a-d4756b0943fd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Former UN Ambassador Nikki Haley, actor Dennis Quaid to be honored in Knoxville at Medal of Honor convention" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/e3d71d85-35d8-4f56-a36a-d4756b0943fd/e3d71d85-35d8-4f56-a36a-d4756b0943fd_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/e3d71d85-35d8-4f56-a36a-d4756b0943fd/e3d71d85-35d8-4f56-a36a-d4756b0943fd_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/e3d71d85-35d8-4f56-a36a-d4756b0943fd/e3d71d85-35d8-4f56-a36a-d4756b0943fd_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/e3d71d85-35d8-4f56-a36a-d4756b0943fd/e3d71d85-35d8-4f56-a36a-d4756b0943fd_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/e3d71d85-35d8-4f56-a36a-d4756b0943fd/e3d71d85-35d8-4f56-a36a-d4756b0943fd_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/e3d71d85-35d8-4f56-a36a-d4756b0943fd/e3d71d85-35d8-4f56-a36a-d4756b0943fd_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/e3d71d85-35d8-4f56-a36a-d4756b0943fd/e3d71d85-35d8-4f56-a36a-d4756b0943fd_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/e3d71d85-35d8-4f56-a36a-d4756b0943fd/e3d71d85-35d8-4f56-a36a-d4756b0943fd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/national/military-news/nikki-haley-dennis-quaid-to-be-honored-in-knoxville-at-medal-of-honor-celebration/51-9e090140-2092-45c6-ac99-9d1c1263ca44" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Former UN Ambassador Nikki Haley, actor Dennis Quaid to be honored in Knoxville at Medal of Honor convention">Former UN Ambassador Nikki Haley, actor Dennis Quaid to be honored in Knoxville at Medal of Honor convention</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/great-smoky-mountains-national-park-tn/best-places-to-see-wildflowers-in-the-great-smoky-mountains-national-park/51-e9546196-406f-4ae4-a906-56b2ceb031f7" aria-label="Read Here are the most popular spots to see spring wildflowers in the Great Smoky Mountains" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Here are the most popular spots to see spring wildflowers in the Great Smoky Mountains">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Here are the most popular spots to see spring wildflowers in the Great Smoky Mountains" width="" height="" src="https://media.wbir.com/assets/WBIR/images/470cb8bc-ddd9-454f-9dca-da5ef2268943/470cb8bc-ddd9-454f-9dca-da5ef2268943_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Here are the most popular spots to see spring wildflowers in the Great Smoky Mountains" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/470cb8bc-ddd9-454f-9dca-da5ef2268943/470cb8bc-ddd9-454f-9dca-da5ef2268943_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/470cb8bc-ddd9-454f-9dca-da5ef2268943/470cb8bc-ddd9-454f-9dca-da5ef2268943_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/470cb8bc-ddd9-454f-9dca-da5ef2268943/470cb8bc-ddd9-454f-9dca-da5ef2268943_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/470cb8bc-ddd9-454f-9dca-da5ef2268943/470cb8bc-ddd9-454f-9dca-da5ef2268943_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/470cb8bc-ddd9-454f-9dca-da5ef2268943/470cb8bc-ddd9-454f-9dca-da5ef2268943_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/470cb8bc-ddd9-454f-9dca-da5ef2268943/470cb8bc-ddd9-454f-9dca-da5ef2268943_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/470cb8bc-ddd9-454f-9dca-da5ef2268943/470cb8bc-ddd9-454f-9dca-da5ef2268943_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/470cb8bc-ddd9-454f-9dca-da5ef2268943/470cb8bc-ddd9-454f-9dca-da5ef2268943_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/great-smoky-mountains-national-park-tn/best-places-to-see-wildflowers-in-the-great-smoky-mountains-national-park/51-e9546196-406f-4ae4-a906-56b2ceb031f7" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Here are the most popular spots to see spring wildflowers in the Great Smoky Mountains">Here are the most popular spots to see spring wildflowers in the Great Smoky Mountains</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings/Delays">
                                                                    <span class="header__subnav-label">Closings/Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gibboncam" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gibbon Cam">
                                                                    <span class="header__subnav-label">Gibbon Cam</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/textalerts" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Text Alerts">
                                                                    <span class="header__subnav-label">Text Alerts</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/knoxville-daily-weather-forecast/51-cfe9ae04-4f60-47f9-9abf-b03dd28de3b7" aria-label="Read Warm &amp; breezy today, with chances for showers and storms overnight into Wednesday" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Warm &amp; breezy today, with chances for showers and storms overnight into Wednesday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Warm & breezy today, with chances for showers and storms overnight into Wednesday" width="" height="" src="https://media.wbir.com/assets/WBIR/images/c871111c-51a4-40c7-b5a1-fa0f8637940b/c871111c-51a4-40c7-b5a1-fa0f8637940b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Warm & breezy today, with chances for showers and storms overnight into Wednesday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/c871111c-51a4-40c7-b5a1-fa0f8637940b/c871111c-51a4-40c7-b5a1-fa0f8637940b_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/c871111c-51a4-40c7-b5a1-fa0f8637940b/c871111c-51a4-40c7-b5a1-fa0f8637940b_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/c871111c-51a4-40c7-b5a1-fa0f8637940b/c871111c-51a4-40c7-b5a1-fa0f8637940b_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/c871111c-51a4-40c7-b5a1-fa0f8637940b/c871111c-51a4-40c7-b5a1-fa0f8637940b_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/c871111c-51a4-40c7-b5a1-fa0f8637940b/c871111c-51a4-40c7-b5a1-fa0f8637940b_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/c871111c-51a4-40c7-b5a1-fa0f8637940b/c871111c-51a4-40c7-b5a1-fa0f8637940b_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/c871111c-51a4-40c7-b5a1-fa0f8637940b/c871111c-51a4-40c7-b5a1-fa0f8637940b_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/c871111c-51a4-40c7-b5a1-fa0f8637940b/c871111c-51a4-40c7-b5a1-fa0f8637940b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/knoxville-daily-weather-forecast/51-cfe9ae04-4f60-47f9-9abf-b03dd28de3b7" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Warm &amp; breezy today, with chances for showers and storms overnight into Wednesday">Warm &amp; breezy today, with chances for showers and storms overnight into Wednesday</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/warm-and-breezy-today/51-1c6b7df6-11fb-4d2e-b806-911fd4d2b6b0" aria-label="Read Warm and breezy today" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Warm and breezy today">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Warm and breezy today" width="" height="" src="https://media.wbir.com/assets/WBIR/images/9fbd306c-00de-4512-9737-113ac33a9418/9fbd306c-00de-4512-9737-113ac33a9418_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Warm and breezy today" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/9fbd306c-00de-4512-9737-113ac33a9418/9fbd306c-00de-4512-9737-113ac33a9418_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/9fbd306c-00de-4512-9737-113ac33a9418/9fbd306c-00de-4512-9737-113ac33a9418_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/9fbd306c-00de-4512-9737-113ac33a9418/9fbd306c-00de-4512-9737-113ac33a9418_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/9fbd306c-00de-4512-9737-113ac33a9418/9fbd306c-00de-4512-9737-113ac33a9418_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/9fbd306c-00de-4512-9737-113ac33a9418/9fbd306c-00de-4512-9737-113ac33a9418_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/9fbd306c-00de-4512-9737-113ac33a9418/9fbd306c-00de-4512-9737-113ac33a9418_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/9fbd306c-00de-4512-9737-113ac33a9418/9fbd306c-00de-4512-9737-113ac33a9418_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/9fbd306c-00de-4512-9737-113ac33a9418/9fbd306c-00de-4512-9737-113ac33a9418_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/warm-and-breezy-today/51-1c6b7df6-11fb-4d2e-b806-911fd4d2b6b0" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Warm and breezy today">Warm and breezy today</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wbir.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wbir.com/article/news/nation-world/powell-says-fed-will-hike-faster-if-necessary/507-f8ff304b-4345-4933-9e77-e6254a80669c">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Knoxville, TN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">76&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Knoxville, TN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wbir.com/article/news/nation-world/powell-says-fed-will-hike-faster-if-necessary/507-f8ff304b-4345-4933-9e77-e6254a80669c">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wbir.com/article/news/nation-world/powell-says-fed-will-hike-faster-if-necessary/507-f8ff304b-4345-4933-9e77-e6254a80669c">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/sports/big-john-tate-knoxvilles-forgotten-heavyweight-boxing-world-champion/51-5bb35353-002a-44ee-afc9-a39c7da7c2ab">Big John Tate</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/live-at-five-at-four">Live at Five @4</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/noticias-wbir">Noticias WBIR</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wbir.com/educator-of-the-week">Educator of the Week</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wbir.com/robocalls">Stop the Robocalls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wbir.com/10-rising-hearts">10 Rising Hearts</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wbir.com/section/live-a-little">Live a Little</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wbir.com/section/as-seen-on-tv">As Seen on TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/10listens">10 Listens</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/10about-town">10 About Town</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/od-epidemic">OD Epidemic</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/service-and-sacrifice">Service &amp; Sacrifice</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/appalachian-unsolved">Appalachian Unsolved</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/education">Keeping Kids Connected</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="f8ff304b-4345-4933-9e77-e6254a80669c"
         data-title="Powell says Fed will hike &#x27;more aggressively&#x27; if necessary"
         data-seo-title="Interest rate: Powell says Fed could hike further, faster"
         data-abstract="The Fed is under pressure from widespread criticism that it has reacted too slowly to a price spike that has catapulted inflation to four-decade highs."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wbir.com/article/news/nation-world/powell-says-fed-will-hike-faster-if-necessary/507-f8ff304b-4345-4933-9e77-e6254a80669c"
         data-gpt-network-code="32805352"
         data-categories="nation-world,money,cct-tracking,news"
         data-author="CHRISTOPHER RUGABER (AP Economics Writer)"
         data-keywords="nation-world,money,cct-tracking,news"
         data-has-video="true"
         data-watson-keywords="Chair Jerome Powell,benchmark short-term interest rate,last week&#x27;s Fed meeting,labor market,stock market"
         data-t1-publisher="vlick@tegna.com"
         data-is-cct="true"
         data-original-headline="Powell says Fed will hike &#x27;more aggressively&#x27; if necessary"
         data-content-score="85"
         data-tracking-tags="">
        <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
        <h1 class="article__headline">Powell says Fed will hike &#x27;more aggressively&#x27; if necessary</h1>
        <div class="article__summary">The Fed is under pressure from widespread criticism that it has reacted too slowly to a price spike that has catapulted inflation to four-decade highs.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WXIA/videos/846ae16d-1344-4218-afff-8d6a120def96/846ae16d-1344-4218-afff-8d6a120def96.m3u8"
             data-float="true"
             data-thumbnail="https://media.wbir.com/assets/WXIA/images/703709b5-16c4-4859-9f93-4350adbc4a14/703709b5-16c4-4859-9f93-4350adbc4a14_1920x1080.jpg"
             data-title="How does raising the interest rate lower inflation?"
             data-description="The Federal Reserve&#x2019;s decision to lift interest rates won&#x2019;t have an immediate impact on our wallet."
             data-site="85"
             data-id="846ae16d-1344-4218-afff-8d6a120def96"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wbir.com/video/news/local/outreach/why-guy/how-does-raising-the-interest-rate-lower-inflation/85-846ae16d-1344-4218-afff-8d6a120def96"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic="outreach"
             data-subtopic="why-guy"
             data-categories="why-guy,local,news,outreach"
             data-captions="https://video.tegna-media.com/assets/WXIA/videos/846ae16d-1344-4218-afff-8d6a120def96/846ae16d-1344-4218-afff-8d6a120def96_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="108"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="110845768975038"
             data-sharing-twitter-title="How%20does%20raising%20the%20interest%20rate%20lower%20inflation?"
             data-sharing-twitter-username="wbir"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "How does raising the interest rate lower inflation?",
                    "description": "The Federal Reserve&#x2019;s decision to lift interest rates won&#x2019;t have an immediate impact on our wallet.",
                    "thumbnailUrl": "https://media.wbir.com/assets/WXIA/images/703709b5-16c4-4859-9f93-4350adbc4a14/703709b5-16c4-4859-9f93-4350adbc4a14_1920x1080.jpg",
                    "uploadDate": "3/18/2022 6:37:31 AM",
                    "duration": "108",
                    "contentUrl": "https://www.wbir.com/video/news/local/outreach/why-guy/how-does-raising-the-interest-rate-lower-inflation/85-846ae16d-1344-4218-afff-8d6a120def96",
                    "embedUrl": "https://media.wbir.com/embeds/video/85-846ae16d-1344-4218-afff-8d6a120def96/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> CHRISTOPHER RUGABER (AP Economics Writer)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 8:42 PM EDT March 21, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 8:42 PM EDT March 21, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=110845768975038&display=popup&href=https://www.wbir.com/article/news/nation-world/powell-says-fed-will-hike-faster-if-necessary/507-f8ff304b-4345-4933-9e77-e6254a80669c&redirect_uri=https://www.wbir.com/article/news/nation-world/powell-says-fed-will-hike-faster-if-necessary/507-f8ff304b-4345-4933-9e77-e6254a80669c" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wbir.com/article/news/nation-world/powell-says-fed-will-hike-faster-if-necessary/507-f8ff304b-4345-4933-9e77-e6254a80669c">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Powell%20says%20Fed%20will%20hike%20&#x27;more%20aggressively&#x27;%20if%20necessary&url=https://www.wbir.com/article/news/nation-world/powell-says-fed-will-hike-faster-if-necessary/507-f8ff304b-4345-4933-9e77-e6254a80669c&via=wbir" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wbir.com/article/news/nation-world/powell-says-fed-will-hike-faster-if-necessary/507-f8ff304b-4345-4933-9e77-e6254a80669c">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — Chair Jerome Powell said Monday that the Federal Reserve would raise its benchmark short-term interest rate faster than expected, and high enough to restrain growth and hiring, if it decides this would be necessary to slow rampaging inflation.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Powell's message was more hawkish than&nbsp;<a href="https://apnews.com/article/federal-reserve-inflation-interest-rates-e017951eba9229353ab3166be075d82d">his comments were after last week's Fed meeting</a>, when officials raised their key rate a quarter-point from near zero to a range of 0.25% to 0.5%. (“Hawks” typically support higher rates to stave off inflation, while “doves” generally prefer lower rates to bolster hiring).</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>His remarks,&nbsp;<a href="https://www.federalreserve.gov/newsevents/speech/powell20220321a.htm">in a speech</a> to the National Association for Business Economics, caused a sharp drop in the stock market, with its implication that potentially much higher rates could be on the way for mortgages, auto loans, credit cards and other consumer and business borrowing. U.S. stocks later recovered, with the S&amp;P 500 index&nbsp;<a href="https://apnews.com/article/russia-ukraine-business-stock-markets-sydney-asia-32b5c8de12377a4467c3010e89aea2c9">ending the day down less that 0.1%.</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Powell said that if necessary, the central bank would be open to raising rates by a comparatively aggressive half-point at multiple Fed meetings. The Fed hasn’t raised its benchmark rate by a half-point since May 2000.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He added, too, that the policymakers could go so far as to send rates into “restrictive” territory that would slow economic growth and possibly raise the unemployment rate, if needed to tame high inflation.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We will take the necessary steps to ensure a return to price stability,” the Fed chair said in his speech to the NABE's annual economic policy conference. “In particular, if we conclude that it is appropriate to move more aggressively by raising the federal funds rate by more than (a quarter-point) at a meeting or meetings, we will do so.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Fed is under pressure from widespread criticism that it has reacted too slowly to a price spike that has catapulted inflation to four-decade highs. When they met last week, Fed officials forecast that they would raise rates six more times this year and four times in 2023. They also projected that inflation would slow to 2.7% by the end of next year.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Powell cautioned Monday that those projections of future interest rates and inflation "can become outdated quickly at times like these, when events are developing rapidly.”</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wbir.com/article/news/nation-world/fewer-americans-file-for-jobless-claims/507-f5f215c1-0551-4e08-93ae-eafba6ae9652" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Jobless claims hit 50-year low as layoffs fall in US">Jobless claims hit 50-year low as layoffs fall in US</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wbir.com/article/news/nation-world/us-retail-spending-slows-due-to-inflation/507-3778ce91-7774-4088-953a-f48973882d0e" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Americans are buying less as many brace to be &#x27;strapped for cash&#x27;">Americans are buying less as many brace to be &#x27;strapped for cash&#x27;</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wbir.com/article/news/nation-world/federal-reserve-begins-inflation-fight-key-rate-hike/507-38f596dc-ddb6-4d4b-a578-2cdb86b4c0f1" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Fed begins inflation fight with key rate hike, more to come">Fed begins inflation fight with key rate hike, more to come</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>According to an NABE survey of its member economists, 77% think the Fed's interest rate policy remains too low. Nearly the same proportion said they believed inflation would remain above 3% next year, suggesting that the Fed's inflation expectations are too optimistic. NABE members mostly work for large businesses, consulting firms, and trade associations.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;tpyTd5NziQJRV8wPqqZHfK8h&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Last week, the Fed's policymakers projected that the economy would remain resilient enough to keep growing and that the unemployment rate would fall from its current level of 3.8% to 3.5% by year's end, matching a 50-year low reached before the pandemic.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Some economists argue that such a painless outcome — what they refer to as a “soft landing” — is unrealistic, given the challenges the economy faces, including the potential for deeper economic disruptions resulting from Russia's invasion of Ukraine. The war has already raised the cost of oil, wheat, nickel and other vital commodities.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But Powell asserted that the Fed has achieved such soft landings before.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I believe that the historical record provides some grounds for optimism," he said “Soft, or at least soft-ish, landings have been relatively common in U.S. monetary history.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Still, the Fed chair added that “no one expects that bringing about a soft landing will be straightforward in the current context — very little is straightforward in the current context.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He acknowledged that higher oil and commodity prices serve as a reminder of the oil price spikes of the 1970s, which fed soaring inflation in that decade. It wasn’t until the early 1980s, after Chairman Paul Volcker had sent the Fed’s rate to nearly 20%, that inflation was tamed.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Not a happy” experience, Powell acknowledged.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But he argued that the U.S. economy was less sensitive to oil prices now, in part because it is more fuel-efficient.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/BRt2tHT0mP0?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Powell pointed to a near-record-high level of open jobs, <a href="https://apnews.com/article/business-prices-inflation-171b89c182d5b9eeb5c698ab3e9c571f">which topped 11 million in January.</a> That is equivalent to 1.7 available positions for every unemployed person.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He suggested that higher rates from the Fed could slow consumer spending enough to reduce that outsize demand for workers, which would, in turn, reduce wage growth to a level that wouldn't boost inflation.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“This is a labor market that is out of balance,” Powell said, which he acknowledged was good for workers, because it has meant higher pay for many. But those wage gains can also lead companies to raise prices to offset their higher labor costs.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We need the labor market to be sustainably tight," he said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Powell’s remarks followed a flurry of comments from officials concerning Fed policy since last week’s meeting, all pointing in a hawkish direction.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Also on Monday, Raphael Bostic, president of the Federal Reserve Bank of Atlanta, said that controlling inflation “is the top concern that I have for 2022.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Bostic also said he expects the Fed to raise rates a total of six times this year, and twice more in 2023. That is a more dovish approach than most of his colleagues. But he emphasized that this was mostly because of the extreme uncertainty currently surrounding the economy. If more rate hikes were necessary to slow inflation, he would support them, he said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On Friday, Christopher Waller, a member of the Fed's influential board, sounded a hawkish note in an interview on CNBC. He said he could support half-point rate hikes at each of the next two meetings of Fed policymakers.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Waller argued that while the economic data was “basically screaming at us” to raise rates by a half-point at last week’s meeting, the economic uncertainty created by Russia’s invasion of Ukraine led him to support a smaller increase out of caution.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Neel Kashkari, president of the Federal Reserve Bank of Minneapolis, who is among the most dovish policymakers, wrote that he fears that consumers, buoyed by hiring and wage gains, may keep spending at an accelerated pace even as businesses struggle to meet that demand. This pattern, he suggested, would keep inflation high.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If the trend continues, the Fed “will need to act more aggressively” and raise rates high enough to slow growth, Kashkari said.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_mid4/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Powell says Fed will hike 'more aggressively' if necessary",
  "datePublished": "8:42 PM EDT March 21, 2022",
  "dateModified": "8:42 PM EDT March 21, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wbir.com/article/news/nation-world/powell-says-fed-will-hike-faster-if-necessary/507-f8ff304b-4345-4933-9e77-e6254a80669c"
  },
  "author": {
    "@type": "Person",
    "name": "CHRISTOPHER RUGABER (AP Economics Writer)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WBIR",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wbir.com/assets/shared-images/amp-logos/wbir.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wbir.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=780" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/bfd7b563-1bf8-4024-bc48-f9673799bc8e/bfd7b563-1bf8-4024-bc48-f9673799bc8e.m3u8"
             data-float="false"
             data-thumbnail="https://media.wbir.com/assets/CCT/images/2484034e-6caa-4778-bc2e-d577ff15dabf/2484034e-6caa-4778-bc2e-d577ff15dabf_1920x1080.jpg"
             data-title="Dramatic video shows rescue from New Zealand boat on which 4 died"
             data-description="A man clinging in the dark to the wreckage of a fishing boat let go and leapt into the arms of a rescue swimmer in New Zealand."
             data-site="507"
             data-id="bfd7b563-1bf8-4024-bc48-f9673799bc8e"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.wbir.com/video/news/nation-world/new-zealand-boat-rescue-north-cape/507-bfd7b563-1bf8-4024-bc48-f9673799bc8e"
             data-origin="video"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic=""
             data-subtopic=""
             data-categories="nation-world,cct-tracking,news"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="true"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="110845768975038"
             data-sharing-twitter-title="Dramatic%20video%20shows%20rescue%20from%20New%20Zealand%20boat%20on%20which%204%20died"
             data-sharing-twitter-username="wbir"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Dramatic video shows rescue from New Zealand boat on which 4 died",
                    "description": "A man clinging in the dark to the wreckage of a fishing boat let go and leapt into the arms of a rescue swimmer in New Zealand.",
                    "thumbnailUrl": "https://media.wbir.com/assets/CCT/images/2484034e-6caa-4778-bc2e-d577ff15dabf/2484034e-6caa-4778-bc2e-d577ff15dabf_1920x1080.jpg",
                    "uploadDate": "1:51 AM EDT March 22, 2022",
                    "duration": "",
                    "contentUrl": "https://www.wbir.com/video/news/nation-world/new-zealand-boat-rescue-north-cape/507-bfd7b563-1bf8-4024-bc48-f9673799bc8e",
                    "embedUrl": "https://media.wbir.com/embeds/video/507-bfd7b563-1bf8-4024-bc48-f9673799bc8e/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Dramatic video shows rescue from New Zealand boat on which 4 died</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=781" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WBIR-TV" src="/assets/shared-images/logos/wbir.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wbir.com/wbirjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wbir.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WBIR-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WBIR" src="/assets/shared-images/logos/wbir.png" />
    </div>
    <h2 class="notifications__heading">WBIR would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wbir.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.2.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=`${e}_${r}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD4BqOPVbp_bCAZKD7d-njimWddvMxmKkQ" data-project-id="wbir-news-app" data-sender-id="137443455824" data-app-id="1:137443455824:web:74d7957ba7ef2377">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
