<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.5.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Western leaders urge unity against Russia as Ukraine war drags | wbir.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.5.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.5.3.css"></noscript>

<link rel="preload" href="/common.min_6.5.3.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WBIR.png?ver=2.6.5.3" />
    <link rel="canonical" href="https://www.wbir.com/article/news/nation-world/western-unity-ukraine/507-2e114bf2-3cb0-457d-9b41-057ae0bbb275" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.wbir.com/amp/article/news/nation-world/western-unity-ukraine/507-2e114bf2-3cb0-457d-9b41-057ae0bbb275" />
        <meta itemprop="datePublished" content="4:57 PM EDT June 26, 2022" />
        <meta itemprop="dateModified" content="4:57 PM EDT June 26, 2022" />
        <meta itemprop="url" content="https://www.wbir.com/article/news/nation-world/western-unity-ukraine/507-2e114bf2-3cb0-457d-9b41-057ae0bbb275" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wbir.com/article/news/nation-world/western-unity-ukraine/507-2e114bf2-3cb0-457d-9b41-057ae0bbb275">
        <meta property="og:title" content="Biden urges Western unity on Ukraine amid war fatigue">
        <meta property="og:description" content="The Group of Seven leaders were set to announce new bans on imports of Russian gold, the latest in a series of sanctions against Moscow.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wbir.com/assets/CCT/images/e29922b0-2f42-4956-a80d-32c438d4facf/e29922b0-2f42-4956-a80d-32c438d4facf_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4:57 PM EDT June 26, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wbir,news,nation-world,cct-tracking,ukraine" />
        <meta name="twitter:title" content="Biden urges Western unity on Ukraine amid war fatigue">
        <meta name="twitter:image:src" content="https://media.wbir.com/assets/CCT/images/e29922b0-2f42-4956-a80d-32c438d4facf/e29922b0-2f42-4956-a80d-32c438d4facf_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wbir.com/assets/CCT/images/e29922b0-2f42-4956-a80d-32c438d4facf/e29922b0-2f42-4956-a80d-32c438d4facf_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wbir">
        <meta name="twitter:description" content="The Group of Seven leaders were set to announce new bans on imports of Russian gold, the latest in a series of sanctions against Moscow.">
        <meta name="twitter:domain" content="www.wbir.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wbir.com" />
            <meta name="description" content="The war, now in its fourth month, continues to move slowly in Ukraine&#x27;s east. Biden urged western leaders to stand firm in their long-term support." />
            <meta property="fb:app_id" content="110845768975038" />
            <meta property="og:site_name" content="wbir.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4:57 PM EDT June 26, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="93cf5b8a-19ce-4714-9f81-dedba8099bb4"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="51" data-watson-keywords="Britain&#x2019;s Boris Johnson,President Joe Biden,German Chancellor Olaf Scholz,head of the European Union,imports of Russian gold" data-page-type="article" data-gpt-network-code="32805352/tn-knoxville-WBIR-B3328_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Knoxville, TN" data-subcategory="nation-world" data-keywords="WBIR, Knoxville, news, local news, breaking news, traffic, weather, sports, events, tennessee titans, vols, unversity of tennessee" data-document-title="Knoxville Breaking News, Weather, Traffic, Sports | WBIR.com" data-ga-property-id="UA-71164202-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wbir.com/article/news/nation-world/western-unity-ukraine/507-2e114bf2-3cb0-457d-9b41-057ae0bbb275" data-canonical-url="https://www.wbir.com/article/news/nation-world/western-unity-ukraine/507-2e114bf2-3cb0-457d-9b41-057ae0bbb275" data-asset-id="2e114bf2-3cb0-457d-9b41-057ae0bbb275" data-article-keywords="nation-world,cct-tracking,ukraine,politics,news" data-content-title="Biden urges Western unity on Ukraine amid war fatigue" data-content-categories="nation-world,cct-tracking,ukraine,politics,news" data-content-score="80" data-tracking-tags="" data-t1-publisher="cmccrory1@tegna.com" data-call-letters="WBIR" data-article-byline="ZEKE MILLER (DARLENE SUPERVILLE and GEIR MOULSON, Associated Press)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Biden urges Western unity on Ukraine amid war fatigue" data-video-name="Biden urges Western unity on Ukraine amid war fatigue" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Biden urges Western unity on Ukraine amid war fatigue" data-cct-story="true" data-platform="desktop" data-full-environment="WBIR" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-269765432409742.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3778/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3779/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wbir.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8MA4C0jG1F1ArVzct5355h61nDcdrq1-zStvZCDNDcAWq0nXlFC1aSkOgEeMGVpz90QDHv84YKWkYQLotfsP16OH-huscTDZgZq_jW900_ZB6xPnMw-eZ1ZKfk93B3YHqo8Z-7fKQMNckqH1HK6ysQ4" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],s=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(s=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(s=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,s),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:s}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=$('[name="__RequestVerificationToken"]').val();const a=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:s,click:e?1:0,impression:t?1:0})});a.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===s){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:s}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:s})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=QGksD4YmlPSSPkeDHrc/TmGWV5ya3E9M1QHMED0bDpB1NGKvVaJ6iA=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="51"
         data-primarydomain="wbir.com"
         data-environment-base-url="https://www.wbir.com/"
         data-call-letters="WBIR"
         data-full-environment="WBIR"
         data-twitter-id="wbir"
         data-fban="110845768975038"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="2e114bf2-3cb0-457d-9b41-057ae0bbb275"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wbir.com/article/news/nation-world/western-unity-ukraine/507-2e114bf2-3cb0-457d-9b41-057ae0bbb275"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="tn-knoxville-WBIR-B3328_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wbir-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wbir.com/article/news/nation-world/western-unity-ukraine/507-2e114bf2-3cb0-457d-9b41-057ae0bbb275"
         data-elvs-id="50"
         data-assets-base-url="https://media.wbir.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/wbir/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/WBIR/elvs/live.m3u8"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="450"data-tealium-id-oneplusx="558"data-tealium-id-simplifi="546"data-tealium-id-taboola="544"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="110845768975038"
        data-twitter-id="wbir">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="10News Home" src="/assets/shared-images/logos/wbir.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Shows">
                                                                    <span class="header__subnav-label">Shows</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wbir.com/10-rising-hearts" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10 Rising Hearts">
                                                                    <span class="header__subnav-label">10 Rising Hearts</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wbir.com/article/news/politics/the-supreme-court-overruled-the-roe-v-wade-decision-what-happens-in-tennessee-now-abortion-rights-gay-marriage-liberty/51-9b664ff8-1b55-462f-8155-2e3235686214" aria-label="Read The Supreme Court overruled the Roe v. Wade decision. What happens in Tennessee now?" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; The Supreme Court overruled the Roe v. Wade decision. What happens in Tennessee now?">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="The Supreme Court overruled the Roe v. Wade decision. What happens in Tennessee now?" width="" height="" src="https://media.wbir.com/assets/WBIR/images/fdc61b32-ce73-4903-831a-57922e7bd3e1/fdc61b32-ce73-4903-831a-57922e7bd3e1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="The Supreme Court overruled the Roe v. Wade decision. What happens in Tennessee now?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/fdc61b32-ce73-4903-831a-57922e7bd3e1/fdc61b32-ce73-4903-831a-57922e7bd3e1_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/fdc61b32-ce73-4903-831a-57922e7bd3e1/fdc61b32-ce73-4903-831a-57922e7bd3e1_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/fdc61b32-ce73-4903-831a-57922e7bd3e1/fdc61b32-ce73-4903-831a-57922e7bd3e1_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/fdc61b32-ce73-4903-831a-57922e7bd3e1/fdc61b32-ce73-4903-831a-57922e7bd3e1_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/fdc61b32-ce73-4903-831a-57922e7bd3e1/fdc61b32-ce73-4903-831a-57922e7bd3e1_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/fdc61b32-ce73-4903-831a-57922e7bd3e1/fdc61b32-ce73-4903-831a-57922e7bd3e1_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/fdc61b32-ce73-4903-831a-57922e7bd3e1/fdc61b32-ce73-4903-831a-57922e7bd3e1_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/fdc61b32-ce73-4903-831a-57922e7bd3e1/fdc61b32-ce73-4903-831a-57922e7bd3e1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wbir.com/article/news/politics/the-supreme-court-overruled-the-roe-v-wade-decision-what-happens-in-tennessee-now-abortion-rights-gay-marriage-liberty/51-9b664ff8-1b55-462f-8155-2e3235686214" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; The Supreme Court overruled the Roe v. Wade decision. What happens in Tennessee now?">The Supreme Court overruled the Roe v. Wade decision. What happens in Tennessee now?</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wbir.com/article/news/local/hawkins-county-rescue-saves-dog-that-fell-in-sinkhole-in-hancock-county/51-25c73512-c782-4014-a57e-12cc0e591da5" aria-label="Read Hawkins County Rescue saves dog that fell in sinkhole in Hancock County" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Hawkins County Rescue saves dog that fell in sinkhole in Hancock County">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Hawkins County Rescue saves dog that fell in sinkhole in Hancock County" width="" height="" src="https://media.wbir.com/assets/WBIR/images/f5a48899-f168-4f0b-a950-faeeaf1d9900/f5a48899-f168-4f0b-a950-faeeaf1d9900_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Hawkins County Rescue saves dog that fell in sinkhole in Hancock County" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/f5a48899-f168-4f0b-a950-faeeaf1d9900/f5a48899-f168-4f0b-a950-faeeaf1d9900_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/f5a48899-f168-4f0b-a950-faeeaf1d9900/f5a48899-f168-4f0b-a950-faeeaf1d9900_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/f5a48899-f168-4f0b-a950-faeeaf1d9900/f5a48899-f168-4f0b-a950-faeeaf1d9900_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/f5a48899-f168-4f0b-a950-faeeaf1d9900/f5a48899-f168-4f0b-a950-faeeaf1d9900_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/f5a48899-f168-4f0b-a950-faeeaf1d9900/f5a48899-f168-4f0b-a950-faeeaf1d9900_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/f5a48899-f168-4f0b-a950-faeeaf1d9900/f5a48899-f168-4f0b-a950-faeeaf1d9900_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/f5a48899-f168-4f0b-a950-faeeaf1d9900/f5a48899-f168-4f0b-a950-faeeaf1d9900_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/f5a48899-f168-4f0b-a950-faeeaf1d9900/f5a48899-f168-4f0b-a950-faeeaf1d9900_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wbir.com/article/news/local/hawkins-county-rescue-saves-dog-that-fell-in-sinkhole-in-hancock-county/51-25c73512-c782-4014-a57e-12cc0e591da5" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Hawkins County Rescue saves dog that fell in sinkhole in Hancock County">Hawkins County Rescue saves dog that fell in sinkhole in Hancock County</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings/Delays">
                                                                    <span class="header__subnav-label">Closings/Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gibboncam" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gibbon Cam">
                                                                    <span class="header__subnav-label">Gibbon Cam</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/textalerts" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Text Alerts">
                                                                    <span class="header__subnav-label">Text Alerts</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wbir.com/article/weather/forecast/knoxville-daily-weather-forecast/51-cfe9ae04-4f60-47f9-9abf-b03dd28de3b7" aria-label="Read A cooler start to the week!" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; A cooler start to the week!">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="A cooler start to the week!" width="" height="" src="https://media.wbir.com/assets/WBIR/images/bb3b41bc-ec9f-411e-a0a5-550e679cf2a5/bb3b41bc-ec9f-411e-a0a5-550e679cf2a5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="A cooler start to the week!" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/bb3b41bc-ec9f-411e-a0a5-550e679cf2a5/bb3b41bc-ec9f-411e-a0a5-550e679cf2a5_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/bb3b41bc-ec9f-411e-a0a5-550e679cf2a5/bb3b41bc-ec9f-411e-a0a5-550e679cf2a5_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/bb3b41bc-ec9f-411e-a0a5-550e679cf2a5/bb3b41bc-ec9f-411e-a0a5-550e679cf2a5_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/bb3b41bc-ec9f-411e-a0a5-550e679cf2a5/bb3b41bc-ec9f-411e-a0a5-550e679cf2a5_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/bb3b41bc-ec9f-411e-a0a5-550e679cf2a5/bb3b41bc-ec9f-411e-a0a5-550e679cf2a5_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/bb3b41bc-ec9f-411e-a0a5-550e679cf2a5/bb3b41bc-ec9f-411e-a0a5-550e679cf2a5_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/bb3b41bc-ec9f-411e-a0a5-550e679cf2a5/bb3b41bc-ec9f-411e-a0a5-550e679cf2a5_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/bb3b41bc-ec9f-411e-a0a5-550e679cf2a5/bb3b41bc-ec9f-411e-a0a5-550e679cf2a5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wbir.com/article/weather/forecast/knoxville-daily-weather-forecast/51-cfe9ae04-4f60-47f9-9abf-b03dd28de3b7" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; A cooler start to the week!">A cooler start to the week!</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wbir.com/video/weather/forecast/a-cooler-start-to-the-week/51-7185ad68-1897-4c3c-a40e-c982319d4d52" aria-label="Read A cooler start to the week!" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; A cooler start to the week!">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="A cooler start to the week!" width="" height="" src="https://media.wbir.com/assets/WBIR/images/9b9158fa-b9f3-4851-b2d0-c41148f3813d/9b9158fa-b9f3-4851-b2d0-c41148f3813d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="A cooler start to the week!" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/9b9158fa-b9f3-4851-b2d0-c41148f3813d/9b9158fa-b9f3-4851-b2d0-c41148f3813d_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/9b9158fa-b9f3-4851-b2d0-c41148f3813d/9b9158fa-b9f3-4851-b2d0-c41148f3813d_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/9b9158fa-b9f3-4851-b2d0-c41148f3813d/9b9158fa-b9f3-4851-b2d0-c41148f3813d_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/9b9158fa-b9f3-4851-b2d0-c41148f3813d/9b9158fa-b9f3-4851-b2d0-c41148f3813d_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/9b9158fa-b9f3-4851-b2d0-c41148f3813d/9b9158fa-b9f3-4851-b2d0-c41148f3813d_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/9b9158fa-b9f3-4851-b2d0-c41148f3813d/9b9158fa-b9f3-4851-b2d0-c41148f3813d_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/9b9158fa-b9f3-4851-b2d0-c41148f3813d/9b9158fa-b9f3-4851-b2d0-c41148f3813d_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/9b9158fa-b9f3-4851-b2d0-c41148f3813d/9b9158fa-b9f3-4851-b2d0-c41148f3813d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wbir.com/video/weather/forecast/a-cooler-start-to-the-week/51-7185ad68-1897-4c3c-a40e-c982319d4d52" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; A cooler start to the week!">A cooler start to the week!</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wbir.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wbir.com/article/news/nation-world/western-unity-ukraine/507-2e114bf2-3cb0-457d-9b41-057ae0bbb275" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Knoxville, TN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">72&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-82_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_32x32.png" srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Knoxville, TN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wbir.com/article/news/nation-world/western-unity-ukraine/507-2e114bf2-3cb0-457d-9b41-057ae0bbb275">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wbir.com/article/news/nation-world/western-unity-ukraine/507-2e114bf2-3cb0-457d-9b41-057ae0bbb275">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wbir.com/section/as-seen-on-tv">As Seen on TV</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/live-at-five-at-four">Live at Five @4</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/noticias-wbir">Noticias WBIR</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wbir.com/educator-of-the-week">Educator of the Week</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wbir.com/robocalls">Stop the Robocalls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wbir.com/10-rising-hearts">10 Rising Hearts</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wbir.com/section/live-a-little">Live a Little</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/10listens">10 Listens</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/10about-town">10 About Town</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/od-epidemic">OD Epidemic</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/service-and-sacrifice">Service &amp; Sacrifice</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/appalachian-unsolved">Appalachian Unsolved</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/education">Keeping Kids Connected</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="2e114bf2-3cb0-457d-9b41-057ae0bbb275"
         data-title="Biden urges Western unity on Ukraine amid war fatigue"
         data-seo-title="Western leaders urge unity against Russia as Ukraine war drags"
         data-abstract="The Group of Seven leaders were set to announce new bans on imports of Russian gold, the latest in a series of sanctions against Moscow."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="https://www.wbir.com/article/news/nation-world/western-unity-ukraine/507-2e114bf2-3cb0-457d-9b41-057ae0bbb275"
         data-pathname="www.wbir.com/article/news/nation-world/western-unity-ukraine/507-2e114bf2-3cb0-457d-9b41-057ae0bbb275"
         data-gpt-network-code="32805352"
         data-categories="nation-world,cct-tracking,ukraine,politics,news"
         data-author="ZEKE MILLER (DARLENE SUPERVILLE and GEIR MOULSON, Associated Press)"
         data-keywords="nation-world,cct-tracking,ukraine,politics,news"
         data-has-video="true"
         data-watson-keywords="Britain&#x2019;s Boris Johnson,President Joe Biden,German Chancellor Olaf Scholz,head of the European Union,imports of Russian gold"
         data-t1-publisher="cmccrory1@tegna.com"
         data-is-cct="true"
         data-original-headline="Biden urges Western unity on Ukraine amid war fatigue"
         data-content-score="80"
         data-tracking-tags="">
            <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
            <h1 class="article__headline">Biden urges Western unity on Ukraine amid war fatigue</h1>
            <div class="article__summary">The Group of Seven leaders were set to announce new bans on imports of Russian gold, the latest in a series of sanctions against Moscow.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WUSA/videos/24258828-2eef-47d5-b72b-865131452271/24258828-2eef-47d5-b72b-865131452271.m3u8"
             data-float="true"
             data-thumbnail="https://media.wbir.com/assets/WUSA/images/b05685de-7347-41b7-83ce-299da7285d3d/b05685de-7347-41b7-83ce-299da7285d3d_1920x1080.jpg"
             data-title="Biden arrives in Europe for summits to talk with NATO Allies"
             data-description="President Biden travels to Europe to meet with world leaders and discuss Russia&#x27;s invasion of Ukraine."
             data-site="65"
             data-id="24258828-2eef-47d5-b72b-865131452271"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wbir.com/video/news/politics/biden-arrives-in-europe-for-summits-to-talk-with-nato-allies/65-24258828-2eef-47d5-b72b-865131452271"
             data-origin="clipping"
             data-section="news"
             data-subsection="politics"
             data-subcategory="politics"
             data-topic=""
             data-subtopic=""
             data-categories="politics,national,news,home"
             data-captions="https://video.tegna-media.com/assets/WUSA/videos/24258828-2eef-47d5-b72b-865131452271/24258828-2eef-47d5-b72b-865131452271_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="35"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="110845768975038"
             data-sharing-twitter-title="Biden arrives in Europe for summits to talk with NATO Allies"
             data-sharing-twitter-username="wbir"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="true">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.wbir.com/assets/WUSA/images/b05685de-7347-41b7-83ce-299da7285d3d/b05685de-7347-41b7-83ce-299da7285d3d_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Biden arrives in Europe for summits to talk with NATO Allies",
                    "description": "President Biden travels to Europe to meet with world leaders and discuss Russia&#x27;s invasion of Ukraine.",
                    "thumbnailUrl": "https://media.wbir.com/assets/WUSA/images/b05685de-7347-41b7-83ce-299da7285d3d/b05685de-7347-41b7-83ce-299da7285d3d_1920x1080.jpg",
                    "uploadDate": "6/26/2022 1:00:24 PM",
                    "duration": "35",
                    "contentUrl": "https://www.wbir.com/video/news/politics/biden-arrives-in-europe-for-summits-to-talk-with-nato-allies/65-24258828-2eef-47d5-b72b-865131452271",
                    "embedUrl": "https://media.wbir.com/embeds/video/responsive/65-24258828-2eef-47d5-b72b-865131452271/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> ZEKE MILLER (DARLENE SUPERVILLE and GEIR MOULSON, Associated Press)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 4:57 PM EDT June 26, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 4:57 PM EDT June 26, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=110845768975038&display=popup&href=https%3A%2F%2Fwww.wbir.com%2Farticle%2Fnews%2Fnation-world%2Fwestern-unity-ukraine%2F507-2e114bf2-3cb0-457d-9b41-057ae0bbb275&redirect_uri=https%3A%2F%2Fwww.wbir.com%2Farticle%2Fnews%2Fnation-world%2Fwestern-unity-ukraine%2F507-2e114bf2-3cb0-457d-9b41-057ae0bbb275" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wbir.com/article/news/nation-world/western-unity-ukraine/507-2e114bf2-3cb0-457d-9b41-057ae0bbb275">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Biden%20urges%20Western%20unity%20on%20Ukraine%20amid%20war%20fatigue&url=https://www.wbir.com/article/news/nation-world/western-unity-ukraine/507-2e114bf2-3cb0-457d-9b41-057ae0bbb275&via=wbir" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wbir.com/article/news/nation-world/western-unity-ukraine/507-2e114bf2-3cb0-457d-9b41-057ae0bbb275">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>President Joe Biden and Western allies opened <a href="https://apnews.com/hub/g-7-summit">a three-day summit</a> in the Bavarian Alps on Sunday intent on keeping economic fallout from the war in Ukraine from fracturing the global coalition working to punish Russia’s aggression. Britain’s Boris Johnson warned the leaders not to give in to “fatigue” even as Russia&nbsp;<a href="https://apnews.com/article/russia-ukraine-kyiv-vitali-klitschko-government-and-politics-29c357cfcaa58f49573060fc5848054b">lobbed new missiles at Kyiv.</a></p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Group of Seven leaders were set to announce new bans on imports of Russian gold, the latest in a series of sanctions the club of democracies hopes will further isolate Russia economically. They also were looking at possible price caps on energy meant to limit Russian oil and gas profits that Moscow can pump into its war effort.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>And following up on a proposal from last year's G-7 summit, Biden formally launched a global infrastructure partnership designed to counter China’s influence in the developing world. The initiative aims to leverage $600 billion with fellow G-7 countries by 2027 for global infrastructure projects. Some $200 billion would come from the United States, Biden said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>U.S. officials have long argued that China's infrastructure initiative traps receiving countries in debt and that the investments benefit China more than their hosts.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In a pre-summit show of force, Russia launched its first missile strikes against the Ukrainian capital in three weeks, striking at least two residential buildings, according to Kyiv Mayor Vitali Klitschko.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden condemned Russia’s actions as “more of their barbarism,” and stressed that allies need to remain firm even as the economic reverberations from the war take a toll around the globe in inflation, food shortages and more.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We have to stay together, because Putin has been counting on, from the beginning, that somehow NATO and the G-7 would splinter, but we haven’t and we’re not going to,” Biden said during a meeting with German Chancellor Olaf Scholz, who holds the G-7′s rotating presidency and is hosting the gathering.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As the G-7 leaders sat down for their opening session, they took a light-hearted jab at Putin. Johnson could be heard asking whether he should keep his jacket on, adding, “We all have to show that we’re tougher than Putin.” Canadian Prime Minister Justin Trudeau chimed in: “A bare-chested horseback ride.”</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;tpyTd5NziQJRV8wPqqZHfK8h&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Over the years, the Kremlin has released several photos of the Russian leader in which he appears shirtless.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden and his counterparts were using the gathering to discuss how to secure energy supplies and tackle inflation triggered by the war’s fallout.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The leaders also came together on the new global infrastructure partnership meant to provide an alternative to Russian and Chinese investment in the developing world. One by one, the leaders stepped up to the microphone to discuss the partnership and their roles in it — without mentioning China by name.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ukraine cast a shadow over the gathering, but the leaders were determined to project resolve.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Scholz told Biden that the allies all managed "to stay united, which obviously Putin never expected.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden said of Putin's war: “We can’t let this aggression take the form it has and get away with it."</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wbir.com/article/news/nation-world/20-found-dead-in-south-african-club-police-say/507-ec90d223-9a42-432e-8d27-954def79814e" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="At least 20 found dead in South African club, police say">At least 20 found dead in South African club, police say</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wbir.com/article/news/nation-world/price-gouging-inflation/507-c70fad4b-3c86-4c18-b8f0-786c2009991e" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Did corporate price gouging fuel inflation? It&#x27;s not biggest culprit">Did corporate price gouging fuel inflation? It&#x27;s not biggest culprit</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wbir.com/article/news/nation-world/russian-attacks-ukraines-capital-two-residential-buildings/507-440fc91e-916e-4b13-93d5-81953da3ccc6" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Russia attacks Ukraine&#x27;s capital as Western leaders meet in Europe">Russia attacks Ukraine&#x27;s capital as Western leaders meet in Europe</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>Scholz, who has faced criticism at home and abroad for perceived reluctance to send Ukraine heavy weapons, said, “Germany and the U.S. will always act together when it comes to questions of Ukraine’s security.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Johnson, for his part, urged fellow leaders not to give in to “fatigue.” He has expressed concern that divisions may emerge in the pro-Ukraine alliance as the four-month-old war grinds on.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Asked whether he thought France and Germany were doing enough, Johnson praised the “huge strides” made by Germany to arm Ukraine and cut imports of Russian gas. He did not mention France.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden and Scholz, in their pre-summit meeting, agreed on the need for a negotiated end to the Ukraine war, but did not get into specifics on how to achieve it, said a senior Biden administration official, who requested anonymity to reveal details of a private conversation.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>However, they did not have an extensive discussion about oil price caps or inflation, the official said.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Other leaders echoed Biden’s praise of coalition unity.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The head of the European Union’s council of governments said the 27-member bloc maintains “unwavering unity” in backing Ukraine against Russia’s invasion with money and political support, but that “Ukraine needs more and we are committed to providing more.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>European Council President Charles Michel said EU governments were ready to supply “more military support, more financial means, and more political support” to enable Ukraine to defend itself and “curb Russia’s ability to wage war.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The EU has imposed six rounds of sanctions against Russia, the latest one being a ban on 90% of Russian crude oil imports by the end of the year. The measure is aimed at a pillar of the Kremlin’s finances, its oil and gas revenues.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden and the leaders of Britain, Canada, France, Germany, Italy and Japan, plus the EU, spent Sunday in both formal and informal settings discussing the war’s effects on the global economy, including inflation.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden said G-7 nations, including the United States, will ban imports of gold from Russia. A formal announcement was expected Tuesday as the leaders wind up their annual summit.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Johnson said the ban will “directly hit Russian oligarchs and strike at the heart of Putin’s war machine.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Putin is squandering his dwindling resources on this pointless and barbaric war. He is bankrolling his ego at the expense of both the Ukrainian and Russian people,” Johnson said. “We need to starve the Putin regime of its funding.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Gold, in recent years, has been the top Russian export after energy — reaching almost $19 billion or about 5% of global gold exports, in 2020, according to the White House.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Of Russian gold exports, 90% was consigned to G-7 countries. More than 90% of those exports, or nearly $17 billion, was exported to the U.K. The United States imported less than $200 million in gold from Russia in 2019, and under $1 million in 2020 and 2021.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_mid4/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As for the idea of price caps on energy, Michel said, “we want to go into the details, we want to fine-tune ... to make sure we have a clear common understanding of what are the direct effects and what could be the collateral consequences” if such a step were to be taken by the group.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Superville reported from Telfs, Austria and Moulson from Garmisch-Partenkirchen, Germany. Associated Press writer Jill Lawless in London contributed to this report.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/UAH0Q4bFOOQ?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Biden urges Western unity on Ukraine amid war fatigue",
  "datePublished": "4:57 PM EDT June 26, 2022",
  "dateModified": "4:57 PM EDT June 26, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wbir.com/article/news/nation-world/western-unity-ukraine/507-2e114bf2-3cb0-457d-9b41-057ae0bbb275"
  },
  "author": {
    "@type": "Person",
    "name": "ZEKE MILLER (DARLENE SUPERVILLE and GEIR MOULSON"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WBIR",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wbir.com/assets/shared-images/amp-logos/wbir.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_public-good" data-module-sizer="public-good" data-count="1">


<div data-module="public-good" class="public-good public-good_populated_false">
        <p class="public-good__disclaimer public-good__disclaimer_visible_false">Paid Advertisement</p>
    <div class="public-good__slot"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.wbir.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=703" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=703" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WBIR-TV" src="/assets/shared-images/logos/wbir.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.wbir.com/wbirjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.wbir.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WBIR-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WBIR" src="/assets/shared-images/logos/wbir.png" />
    </div>
    <h2 class="notifications__heading">WBIR would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wbir.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.5.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD4BqOPVbp_bCAZKD7d-njimWddvMxmKkQ" data-project-id="wbir-news-app" data-sender-id="137443455824" data-app-id="1:137443455824:web:74d7957ba7ef2377">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
