<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.12.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>How to stop glasses from fogging up while wearing a mask in winter | wbir.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.12.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.12.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.12.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.12.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WBIR.png?ver=2.4.12.3" />
        <link rel="canonical" href="https://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7" />
        <link rel="alternate" href="https://www.wbir.com/mobile/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7" />
                    <link rel="amphtml" href="https://www.wbir.com/amp/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7" />
        <meta itemprop="datePublished" content="1/5/2021 5:06:39 PM" />
        <meta itemprop="dateModified" content="1/5/2021 5:12:08 PM" />
        <meta itemprop="url" content="https://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7" />
        <meta itemprop="magnet:custom" name="category" content="weather" />
        <meta property="og:url" content="https://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
        <meta property="og:title" content="How to stop glasses from fogging up while wearing a mask in winter">
        <meta property="og:description" content="When wearing a mask, condensation is seemingly inescapable because the hot air from a person&#x27;s breath is only able to escape upwards into the glasses.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wbir.com/assets/CCT/images/da7910f7-6f6a-4b14-bf1b-646347fd7fbb/da7910f7-6f6a-4b14-bf1b-646347fd7fbb_1140x641.jpeg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1/5/2021 5:06:39 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="How to stop glasses from fogging up while wearing a mask in winter">
        <meta name="twitter:image:src" content="https://media.wbir.com/assets/CCT/images/da7910f7-6f6a-4b14-bf1b-646347fd7fbb/da7910f7-6f6a-4b14-bf1b-646347fd7fbb_1140x641.jpeg">
        <meta name="twitter:image" content="https://media.wbir.com/assets/CCT/images/da7910f7-6f6a-4b14-bf1b-646347fd7fbb/da7910f7-6f6a-4b14-bf1b-646347fd7fbb_1140x641.jpeg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wbir">
        <meta name="twitter:description" content="When wearing a mask, condensation is seemingly inescapable because the hot air from a person&#x27;s breath is only able to escape upwards into the glasses.">
        <meta name="twitter:domain" content="www.wbir.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wbir.com" />
            <meta name="description" content="When wearing a mask, condensation is seemingly inescapable because the hot air from a person&#x27;s breath is only able to escape upwards into the glasses." />
            <meta property="fb:app_id" content="110845768975038" />
            <meta property="og:site_name" content="wbir.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1/5/2021 5:06:39 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="93cf5b8a-19ce-4714-9f81-dedba8099bb4"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-269765432409742.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/tn-knoxville-WBIR-B3328_DesktopTablet" data-section="weather" data-subsection="accuweather" data-topic="None" data-subtopic="" data-content-type="article" data-category="weather" data-market="Knoxville, TN" data-subcategory="accuweather" data-keywords="WBIR, Knoxville, news, local news, breaking news, traffic, weather, sports, events, tennessee titans, vols, unversity of tennessee" data-document-title="Knoxville Breaking News, Weather, Traffic, Sports | WBIR.com" data-ga-property-id="UA-71164202-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7" data-canonical-url="https://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7" data-asset-id="1ee77769-d138-4394-9f91-49d4ae5e64c7" data-article-keywords="accuweather,weather,life,nation-world" data-content-title="How to stop glasses from fogging up while wearing a mask in winter" data-content-categories="accuweather,weather,life,nation-world" data-content-score="37" data-tracking-tags="" data-t1-publisher="Ian Hill" data-call-letters="WBIR" data-article-byline="Lauren Fox (AccuWeather)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="How to stop glasses from fogging up while wearing a mask in winter" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wbir.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="51" data-primarydomain="wbir.com" data-call-letters="WBIR" data-twitter-id="wbir" data-fban="110845768975038" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="1ee77769-d138-4394-9f91-49d4ae5e64c7" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7" data-gptid="tn-knoxville-WBIR-B3328_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wbir-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="000" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="450" data-tealium-id-simplifi="546" data-tealium-id-taboola="544" data-tealium-id-truanthem="000" data-tealium-id-visto="000" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_universal/weather/accuweather"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="110845768975038"
        data-twitter-id="wbir">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wbir.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Shows</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/where-can-i-get-the-covid-19-vaccine-in-east-tennessee/51-a6cd22dd-8a57-447e-98bd-d74dcb2fe6db" aria-label="Read LIST: Where can I get the COVID-19 vaccine in East Tennessee">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wbir.com/assets/WBIR/images/dbb08484-4bea-4174-aeab-0c0d9a291141/dbb08484-4bea-4174-aeab-0c0d9a291141_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/dbb08484-4bea-4174-aeab-0c0d9a291141/dbb08484-4bea-4174-aeab-0c0d9a291141_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/dbb08484-4bea-4174-aeab-0c0d9a291141/dbb08484-4bea-4174-aeab-0c0d9a291141_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/dbb08484-4bea-4174-aeab-0c0d9a291141/dbb08484-4bea-4174-aeab-0c0d9a291141_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/dbb08484-4bea-4174-aeab-0c0d9a291141/dbb08484-4bea-4174-aeab-0c0d9a291141_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/dbb08484-4bea-4174-aeab-0c0d9a291141/dbb08484-4bea-4174-aeab-0c0d9a291141_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/dbb08484-4bea-4174-aeab-0c0d9a291141/dbb08484-4bea-4174-aeab-0c0d9a291141_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/dbb08484-4bea-4174-aeab-0c0d9a291141/dbb08484-4bea-4174-aeab-0c0d9a291141_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/dbb08484-4bea-4174-aeab-0c0d9a291141/dbb08484-4bea-4174-aeab-0c0d9a291141_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/where-can-i-get-the-covid-19-vaccine-in-east-tennessee/51-a6cd22dd-8a57-447e-98bd-d74dcb2fe6db">LIST: Where can I get the COVID-19 vaccine in East Tennessee</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/syndication/spanish/dnde-puedo-obtener-la-vacuna-del-covid-19-en-el-rea-este-de-tn-aqu-compartimos-una-lista/51-de378eba-04aa-4a03-bb06-1b49b4582b7a" aria-label="Read &#xBF;D&#xF3;nde puedo obtener la vacuna del COVID-19 en el &#xE1;rea Este de TN? Aqu&#xED; compartimos una lista">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wbir.com/assets/WBIR/images/c31eb44c-5238-4b0f-86b8-abb9fefa2d35/c31eb44c-5238-4b0f-86b8-abb9fefa2d35_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/c31eb44c-5238-4b0f-86b8-abb9fefa2d35/c31eb44c-5238-4b0f-86b8-abb9fefa2d35_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/c31eb44c-5238-4b0f-86b8-abb9fefa2d35/c31eb44c-5238-4b0f-86b8-abb9fefa2d35_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/c31eb44c-5238-4b0f-86b8-abb9fefa2d35/c31eb44c-5238-4b0f-86b8-abb9fefa2d35_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/c31eb44c-5238-4b0f-86b8-abb9fefa2d35/c31eb44c-5238-4b0f-86b8-abb9fefa2d35_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/c31eb44c-5238-4b0f-86b8-abb9fefa2d35/c31eb44c-5238-4b0f-86b8-abb9fefa2d35_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/c31eb44c-5238-4b0f-86b8-abb9fefa2d35/c31eb44c-5238-4b0f-86b8-abb9fefa2d35_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/c31eb44c-5238-4b0f-86b8-abb9fefa2d35/c31eb44c-5238-4b0f-86b8-abb9fefa2d35_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/c31eb44c-5238-4b0f-86b8-abb9fefa2d35/c31eb44c-5238-4b0f-86b8-abb9fefa2d35_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/syndication/spanish/dnde-puedo-obtener-la-vacuna-del-covid-19-en-el-rea-este-de-tn-aqu-compartimos-una-lista/51-de378eba-04aa-4a03-bb06-1b49b4582b7a">&#xBF;D&#xF3;nde puedo obtener la vacuna del COVID-19 en el &#xE1;rea Este de TN? Aqu&#xED; compartimos una lista</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Closings/Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gibboncam" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Gibbon Cam</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/textalerts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Text Alerts</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7" aria-label="Read How to stop glasses from fogging up while wearing a mask in winter">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wbir.com/assets/CCT/images/da7910f7-6f6a-4b14-bf1b-646347fd7fbb/da7910f7-6f6a-4b14-bf1b-646347fd7fbb_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/CCT/images/da7910f7-6f6a-4b14-bf1b-646347fd7fbb/da7910f7-6f6a-4b14-bf1b-646347fd7fbb_360x203.jpeg" data-srcset="https://media.wbir.com/assets/CCT/images/da7910f7-6f6a-4b14-bf1b-646347fd7fbb/da7910f7-6f6a-4b14-bf1b-646347fd7fbb_16x9.jpeg 16w, https://media.wbir.com/assets/CCT/images/da7910f7-6f6a-4b14-bf1b-646347fd7fbb/da7910f7-6f6a-4b14-bf1b-646347fd7fbb_140x79.jpeg 140w, https://media.wbir.com/assets/CCT/images/da7910f7-6f6a-4b14-bf1b-646347fd7fbb/da7910f7-6f6a-4b14-bf1b-646347fd7fbb_360x203.jpeg 360w, https://media.wbir.com/assets/CCT/images/da7910f7-6f6a-4b14-bf1b-646347fd7fbb/da7910f7-6f6a-4b14-bf1b-646347fd7fbb_540x304.jpeg 540w, https://media.wbir.com/assets/CCT/images/da7910f7-6f6a-4b14-bf1b-646347fd7fbb/da7910f7-6f6a-4b14-bf1b-646347fd7fbb_750x422.jpeg 750w, https://media.wbir.com/assets/CCT/images/da7910f7-6f6a-4b14-bf1b-646347fd7fbb/da7910f7-6f6a-4b14-bf1b-646347fd7fbb_1140x641.jpeg 1140w, https://media.wbir.com/assets/CCT/images/da7910f7-6f6a-4b14-bf1b-646347fd7fbb/da7910f7-6f6a-4b14-bf1b-646347fd7fbb_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">How to stop glasses from fogging up while wearing a mask in winter</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/snowfall-is-coming-for-southeastern-us/607-e6f102ec-f4e2-48d9-adc2-14baca907cb9" aria-label="Read Snowfall is coming for southeastern US">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wbir.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_360x203.jpg" data-srcset="https://media.wbir.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_16x9.jpg 16w, https://media.wbir.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_140x79.jpg 140w, https://media.wbir.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_360x203.jpg 360w, https://media.wbir.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_540x304.jpg 540w, https://media.wbir.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_750x422.jpg 750w, https://media.wbir.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_1140x641.jpg 1140w, https://media.wbir.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/snowfall-is-coming-for-southeastern-us/607-e6f102ec-f4e2-48d9-adc2-14baca907cb9">Snowfall is coming for southeastern US</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/vols" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Vols</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/big-orange-locker" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Big Orange Locker</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cladinbigorange" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Clad in Big Orange</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/knoxvillemarathon" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Knoxville Marathon</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ty-chandler-enters-transfer-portal/51-70fd357e-d26d-4bd5-be62-c720ae39c74a" aria-label="Read Ty Chandler enters transfer portal">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wbir.com/assets/WBIR/images/472feb3b-dcb0-4157-8fcf-b393d2d0964a/472feb3b-dcb0-4157-8fcf-b393d2d0964a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/472feb3b-dcb0-4157-8fcf-b393d2d0964a/472feb3b-dcb0-4157-8fcf-b393d2d0964a_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/472feb3b-dcb0-4157-8fcf-b393d2d0964a/472feb3b-dcb0-4157-8fcf-b393d2d0964a_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/472feb3b-dcb0-4157-8fcf-b393d2d0964a/472feb3b-dcb0-4157-8fcf-b393d2d0964a_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/472feb3b-dcb0-4157-8fcf-b393d2d0964a/472feb3b-dcb0-4157-8fcf-b393d2d0964a_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/472feb3b-dcb0-4157-8fcf-b393d2d0964a/472feb3b-dcb0-4157-8fcf-b393d2d0964a_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/472feb3b-dcb0-4157-8fcf-b393d2d0964a/472feb3b-dcb0-4157-8fcf-b393d2d0964a_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/472feb3b-dcb0-4157-8fcf-b393d2d0964a/472feb3b-dcb0-4157-8fcf-b393d2d0964a_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/472feb3b-dcb0-4157-8fcf-b393d2d0964a/472feb3b-dcb0-4157-8fcf-b393d2d0964a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ty-chandler-enters-transfer-portal/51-70fd357e-d26d-4bd5-be62-c720ae39c74a">Ty Chandler enters transfer portal</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/college/vols/bryce-thompson-declares-for-nfl-draft/51-b1cf7c7f-901a-471d-998a-03059f915f13" aria-label="Read Bryce Thompson declares for NFL Draft">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wbir.com/assets/WBIR/images/1d5a1665-48c3-405f-8423-4dfd97f0f330/1d5a1665-48c3-405f-8423-4dfd97f0f330_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/1d5a1665-48c3-405f-8423-4dfd97f0f330/1d5a1665-48c3-405f-8423-4dfd97f0f330_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/1d5a1665-48c3-405f-8423-4dfd97f0f330/1d5a1665-48c3-405f-8423-4dfd97f0f330_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/1d5a1665-48c3-405f-8423-4dfd97f0f330/1d5a1665-48c3-405f-8423-4dfd97f0f330_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/1d5a1665-48c3-405f-8423-4dfd97f0f330/1d5a1665-48c3-405f-8423-4dfd97f0f330_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/1d5a1665-48c3-405f-8423-4dfd97f0f330/1d5a1665-48c3-405f-8423-4dfd97f0f330_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/1d5a1665-48c3-405f-8423-4dfd97f0f330/1d5a1665-48c3-405f-8423-4dfd97f0f330_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/1d5a1665-48c3-405f-8423-4dfd97f0f330/1d5a1665-48c3-405f-8423-4dfd97f0f330_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/1d5a1665-48c3-405f-8423-4dfd97f0f330/1d5a1665-48c3-405f-8423-4dfd97f0f330_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/college/vols/bryce-thompson-declares-for-nfl-draft/51-b1cf7c7f-901a-471d-998a-03059f915f13">Bryce Thompson declares for NFL Draft</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wbir.com/wbirjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/internships" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Internships</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://wbir.shgstores.com/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Store</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/life/heartwarming/volunteers-with-tellico-village-computer-users-club-fix-up-and-donate-computers/51-3177d163-7615-45b7-9adf-f49f105a3002" aria-label="Read Volunteers in East TN fix up and donate computers and electronics to those in need">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wbir.com/assets/WBIR/images/8e7455af-3cf8-40b2-9679-5b9695380db2/8e7455af-3cf8-40b2-9679-5b9695380db2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wbir.com/assets/WBIR/images/8e7455af-3cf8-40b2-9679-5b9695380db2/8e7455af-3cf8-40b2-9679-5b9695380db2_360x203.jpg" data-srcset="https://media.wbir.com/assets/WBIR/images/8e7455af-3cf8-40b2-9679-5b9695380db2/8e7455af-3cf8-40b2-9679-5b9695380db2_16x9.jpg 16w, https://media.wbir.com/assets/WBIR/images/8e7455af-3cf8-40b2-9679-5b9695380db2/8e7455af-3cf8-40b2-9679-5b9695380db2_140x79.jpg 140w, https://media.wbir.com/assets/WBIR/images/8e7455af-3cf8-40b2-9679-5b9695380db2/8e7455af-3cf8-40b2-9679-5b9695380db2_360x203.jpg 360w, https://media.wbir.com/assets/WBIR/images/8e7455af-3cf8-40b2-9679-5b9695380db2/8e7455af-3cf8-40b2-9679-5b9695380db2_540x304.jpg 540w, https://media.wbir.com/assets/WBIR/images/8e7455af-3cf8-40b2-9679-5b9695380db2/8e7455af-3cf8-40b2-9679-5b9695380db2_750x422.jpg 750w, https://media.wbir.com/assets/WBIR/images/8e7455af-3cf8-40b2-9679-5b9695380db2/8e7455af-3cf8-40b2-9679-5b9695380db2_1140x641.jpg 1140w, https://media.wbir.com/assets/WBIR/images/8e7455af-3cf8-40b2-9679-5b9695380db2/8e7455af-3cf8-40b2-9679-5b9695380db2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/life/heartwarming/volunteers-with-tellico-village-computer-users-club-fix-up-and-donate-computers/51-3177d163-7615-45b7-9adf-f49f105a3002">Volunteers in East TN fix up and donate computers and electronics to those in need</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/live_stream/daily-blast-live/51-bb1999ca-27b5-4559-8d3d-4c4aefe85cff" aria-label="Read Daily Blast LIVE">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="" data-srcset="" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_stream/daily-blast-live/51-bb1999ca-27b5-4559-8d3d-4c4aefe85cff">Daily Blast LIVE</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wbir.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/masthead_sponsor/weather/accuweather"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Knoxville, TN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">47&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Knoxville, TN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/live-at-five-at-four">Live at Five @4</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wbir.com/article/news/health/coronavirus/what-its-like-to-be-part-of-a-covid-19-vaccine-trial/51-d5b92c47-e737-4fd7-a095-97c0078585f7">COVID-19 Vaccine Trial</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/education">Keeping Kids Connected</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/appalachian-unsolved">Appalachian Unsolved</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/10about-town">10 About Town</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/od-epidemic">OD Epidemic</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/service-and-sacrifice">Service &amp; Sacrifice</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/10listens">10 Listens</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Knoxville Breaking News, Weather, Traffic, Sports | WBIR.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="1ee77769-d138-4394-9f91-49d4ae5e64c7"
         data-title="How to stop glasses from fogging up while wearing a mask in winter"
         data-seo-title="How to stop glasses from fogging up while wearing a mask in winter"
         data-abstract="When wearing a mask, condensation is seemingly inescapable because the hot air from a person&#x27;s breath is only able to escape upwards into the glasses."
         data-section="weather"
         data-subsection="accuweather"
         data-topic=""
         data-subtopic=""
         data-url="www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7"
         data-gpt-network-code="32805352"
         data-categories="accuweather, weather, life, nation-world"
         data-author="Lauren Fox (AccuWeather)"
         data-keywords="[&#xD;&#xA;  &quot;accuweather&quot;,&#xD;&#xA;  &quot;weather&quot;,&#xD;&#xA;  &quot;life&quot;,&#xD;&#xA;  &quot;nation-world&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Ian Hill">
    <a class="article__category" href="/section/accuweather">Accuweather</a>
    <h1 class="article__headline">How to stop glasses from fogging up while wearing a mask in winter</h1>
    <div class="article__summary">When wearing a mask, condensation is seemingly inescapable because the hot air from a person's breath is only able to escape upwards into the glasses.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/ACCUWEATHER/videos/d2315df1-398f-419a-9113-332b30063574/d2315df1-398f-419a-9113-332b30063574.m3u8"
             data-float="true"
             data-thumbnail="https://media.wbir.com/assets/ACCUWEATHER/images/578dbbbd-ed84-48fc-92c5-c44de6a346ff/578dbbbd-ed84-48fc-92c5-c44de6a346ff_1920x1080.jpg"
             data-title="Winter outdoor exercise during COVID-19"
             data-description="During the global pandemic it can be challenging for some to stay active outdoors, especially during the winter months. AccuWeather&#x27;s Dexter Henry explores ways to safely keep fit this winter."
             data-site="607"
             data-id="d2315df1-398f-419a-9113-332b30063574"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wbir.com/video/weather/accuweather/winter-outdoor-exercise-during-covid-19/607-d2315df1-398f-419a-9113-332b30063574"
             data-origin="accuweather"
             data-section="weather"
             data-subsection="accuweather"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="9hwlIHnT"
             data-related-media-id="stGAQfPm"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="136"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wbir.com/assets/ACCUWEATHER/images/578dbbbd-ed84-48fc-92c5-c44de6a346ff/578dbbbd-ed84-48fc-92c5-c44de6a346ff_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Winter outdoor exercise during COVID-19",
                    "description": "During the global pandemic it can be challenging for some to stay active outdoors, especially during the winter months. AccuWeather&#x27;s Dexter Henry explores ways to safely keep fit this winter.",
                    "thumbnailUrl": "https://media.wbir.com/assets/ACCUWEATHER/images/578dbbbd-ed84-48fc-92c5-c44de6a346ff/578dbbbd-ed84-48fc-92c5-c44de6a346ff_1920x1080.jpg",
                    "uploadDate": "1/5/2021 12:48:31 PM",
                    "duration": "136",
                    "contentUrl": "https://www.wbir.com/video/weather/accuweather/winter-outdoor-exercise-during-covid-19/607-d2315df1-398f-419a-9113-332b30063574",
                    "embedUrl": "https://media.wbir.com/embeds/video/d2315df1-398f-419a-9113-332b30063574/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Lauren Fox (AccuWeather)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 12:06 PM EST January 5, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 12:12 PM EST January 5, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=110845768975038&display=popup&href=http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7&redirect_uri=http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=How%20to%20stop%20glasses%20from%20fogging%20up%20while%20wearing%20a%20mask%20in%20winter&url=http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7&via=wbir" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>As <a href="https://www.accuweather.com/en/health-wellness/live-news/covid-19-usa-cases-and-daily-news-and-information/863816" rel="noreferrer noopener" target="_blank">the coronavirus pandemic</a> persists across the world, wearing face masks has become the new normal. Glasses wearers, however, have had to adapt to the dreaded consequence of wearing a mask and glasses at the same time: The lenses fog up. And outside in the cold weather, that nuisance is amplified.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When hot air hits a cold surface -- in this case, the wearer's breath hitting the lenses of the glasses -- <a href="https://health.clevelandclinic.org/how-to-keep-your-glasses-fog-free-while-wearing-a-mask/#:~:text=When%20warm%20air%20hits%20a,causes%20them%20to%20fog%20up." rel="noreferrer noopener" target="_blank">condensation forms on the surface.&nbsp;</a>According to the Cleveland Clinic, the effect can happen easily, just from walking into a warm building after being in the cold outdoors while wearing glasses.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_mid1/weather/accuweather"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When wearing a mask, the condensation is seemingly inescapable because the hot air from a person's breath is only able to escape upwards into the glasses.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Since condensation is a function of temperature, the colder the glasses the more the condensation," AccuWeather Senior Meteorologist Bob Smerbeck said. "One thing you can do is try to warm up your glasses before entering a building -- but watch where you are walking. Scratches and smudges can increase condensation, so make sure your glasses are clean."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While the issue of glasses and masks is a new one for many people, one group has been dealing with it for a long time -- medical workers.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Neysa Ernst, a nurse manager in the Department of Medicine at Johns Hopkins University Hospital in Baltimore, said that fogging glasses have always been an issue for people who work in the medical field, and plenty of solutions have been tried to neutralize the nuisance.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If contact lenses are out of the question, here are a few cheap and easy ways to put an end to foggy glasses.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ernst does not wear glasses to work herself, but a handful of the nurses she works with do, and they have come up with a simple and accessible solution using a common household item.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Some of the staff has talked about using Dawn dish soap, and cleaning their glasses with Dawn dish soap," Ernst told AccuWeather.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ernst said she has never tried it herself, but has heard of the solution multiple times across her staff.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_mid2/weather/accuweather"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;tpyTd5NziQJRV8wPqqZHfK8h&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://downloads.accuweather.com/" rel="noreferrer noopener" target="_blank">CLICK HERE FOR THE FREE ACCUWEATHER APP</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.aarp.org/health/conditions-treatments/info-2020/eyewear-face-masks.html" rel="noreferrer noopener" target="_blank">According to AARP</a>, the Annals of the Royal College of Surgeons of England published an article in 2011 that explains <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC3369348/">how the soap and water method can prevent fogging</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Immediately before wearing a face mask, wash the spectacles with soapy water and shake off the excess,"&nbsp;the researchers wrote. "Then, let the spectacles air dry or gently dry off the lenses with a soft tissue before putting them back on. Now the spectacle lenses should not mist up when the face mask is worn."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Another common household item -- shaving cream -- has also been called a solution to foggy lenses. According to Fitz Frames, <a href="https://www.fitzframes.com/blog-roll/2019/12/5/how-to-keep-your-eyewear-fog-free-this-winter" rel="noreferrer noopener" target="_blank">shaving cream is a great moisture repellent</a> and can create a barrier against any condensation forming on the lenses of a pair of glasses, as well as other glass surfaces prone to fogging, such as your car windshield.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>AccuWeather tried the method with shaving butter, shaving gel and shaving cream products, which involved dabbing some shaving cream on the lenses and then wiping with a dry towel. The results were mixed, but largely disappointing.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The original shaving cream formula did not work well, and within a few minutes, the glasses had fogged up. The shaving butter formula also did not work at all. The shaving gel reduced fogging, but not entirely. The condensation on the glasses was less thick with the gel than without any product at all. This method may be better for making your glasses smell nice than to actually defog them.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If you are willing to invest a little bit of money into a solution, anti-fogging sprays and wipes may do the trick. Online, the products are relatively inexpensive and can be purchased for under $10. They can typically last long enough to <a href="https://www.fitzframes.com/blog-roll/2019/12/5/how-to-keep-your-eyewear-fog-free-this-winter" rel="noreferrer noopener" target="_blank">require being used only once daily</a> for the desired results against light fogging.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Edward Johnston, a registered nurse at Johns Hopkins University Hospital, uses <a href="https://www.etsy.com/listing/906509741/anti-fog-spray-for-glasses-with-non-ar?gpla=1&gao=1&&utm_source=google&utm_medium=cpc&utm_campaign=shopping_us_d-accessories-sunglasses_and_eyewear-glasses&utm_custom1=_k_EAIaIQobChMIp9O89cvf7QIVAr2GCh3g-gpeEAQYASABEgJt6PD_BwE_k_&utm_content=go_1844702574_70388650275_346364078040_pla-353218606934_c__906509741_12768591&utm_custom2=1844702574&gclid=EAIaIQobChMIp9O89cvf7QIVAr2GCh3g-gpeEAQYASABEgJt6PD_BwE" rel="noreferrer noopener" target="_blank">Fog Gone</a> spray, which can be purchased on Amazon or Etsy for $10-20, depending on the size of the bottle. He said he just sprays the Fog Gone on his face shield at work, waits for it to dry a little and then wipes it off. The product lasts a few days for him. Johnston told AccuWeather that he thinks Fog Gone is more effective than the dish soap trick, although some of his co-workers choose to use the soap method anyway. He said he has also heard of someone using Pam cooking spray as a solution. (AccuWeather didn't test out that method.)</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_mid3/weather/accuweather"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Everyone comes up with their own tricks of the trade so to speak," Johnston said. "I was on a disaster team and we had gas masks, and I used something similar to [Fog Gone] on the gas mask we were given."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If all else fails, using tape to hold down the mask could be a last resort. Sports tape or medical tape can be used as a last-ditch effort to prevent fogging by holding the mask down against the nose and cheeks to cut off the hot air from inside the mask from rising into the glasses. If you are going to attempt this method, only use tape that is designed to go on skin, not duct tape. There are even some options of tape made specifically for sensitive skin, as well.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It's whatever works for you," Johnston said of the many available methods. "If it works for you, use it."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>No matter what the solution, Ernst emphasized the importance of wearing a mask during the pandemic.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She explained that officials at the hospital perform contact tracing whenever a staff member is infected, and when personal protective equipment is used properly, very few infections are transmitted from patients to staff.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Whatever you can put between you and the bug, you want to do that," Johnston advised.</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "How to stop glasses from fogging up while wearing a mask in winter",
  "datePublished": "12:06 PM EST January 5, 2021",
  "dateModified": "12:12 PM EST January 5, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wbir.com/article/weather/accuweather/how-to-stop-glasses-from-fogging-up-while-wearing-a-mask-in-winter/507-1ee77769-d138-4394-9f91-49d4ae5e64c7"
  },
  "author": {
    "@type": "Person",
    "name": "Lauren Fox (AccuWeather)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WBIR",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wbir.com/assets/shared-images/amp-logos/wbir.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wbir.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_atf/weather/accuweather"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_atf/weather/accuweather&amp;sz=300x250|300x600&amp;c=299" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_flex_btf/weather/accuweather"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/article_flex_btf/weather/accuweather&amp;sz=970x250|728x90|1140x286|1x1&amp;c=299" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WBIR-TV" src="/assets/shared-images/logos/wbir.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wbir.com/wbirjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wbir.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WBIR-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/tn-knoxville-WBIR-B3328_DesktopTablet/exit_interstitial/weather/accuweather"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WBIR" src="/assets/shared-images/logos/wbir.png" />
    </div>
    <h2 class="notifications__heading">WBIR would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wbir.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.12.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD4BqOPVbp_bCAZKD7d-njimWddvMxmKkQ" data-project-id="wbir-news-app" data-sender-id="137443455824" data-app-id="1:137443455824:web:74d7957ba7ef2377">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-71164202-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-71164202-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>